1. Check out our companion app, Forums for Android! Download from Google Play

Support Phone will not vibrate when text message comes in.

Discussion in 'Android Devices' started by oreo918, Apr 4, 2012.

  1. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    I have my phone set to vibrate when incoming text messages come in. I did this thru message settings I have the ringtone set to "silent" and vibrate set to "always" . And the vibrate for the phone does work so it's not that it's broken why doesn't this option work?
     

    Advertisement

  2. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    Do you have notifications checked?
     
    oreo918 likes this.
  3. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    Yes the notifications are checked.
     
  4. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    OK, just checking. In Settings | Sound do you have an option to set Vibrate for when "Only in Silent Mode"?
     
    oreo918 likes this.
  5. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    Yes. Always never only on silent and, only when not in silent
     
  6. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    OK. I'm leaving work now, let me poke around some other settings and see what I come up with when I get home.:)
     
  7. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    Can no one help me??
     
  8. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    Sorry, got distracted last night. Have you set this to Always. I'm not sure if this is overriding your notification settings in the messaging app.
     
  9. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    I haver it set to do always vibrate from settings
     
  10. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    Peculiar, I now have my settings the same as yours (I usually just stick with audio notifications) so I'll let you know how I make out.
     
  11. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    Okay thank you for tryina help.
     
  12. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    No problem, just waiting for my wife to text me, she usually does 10 times a day.:rolleyes::D
     
  13. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    OK, with my vibrate settings the same as yours I get the vibrate with a text message. There must be something else. Just to make sure I am testing the same as you are, please confirm that you are using the stock messaging app.
     
  14. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    Yes I am using the stock app. It's blue with a smiley face
     
  15. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    4,238

    Jun 23, 2010
    33,219
    32,562
    4,238
    Male
    Douglas, MA
    Hmm... ...I'm stumped for the moment. Let me sleep on it. I get two quick pulses when I get a text message with my settings just like you have them.
     
  16. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    Ok I'll check back tomorrow. Cuz I have notifications checked and vibrate as well in settings, sounds. In message settings from ap p always vibrate
     
  17. spencerdemars

    spencerdemars New Member
    6

    May 29, 2012
    1
    1
    6
    I had a similar problem and finally figured it out. Because texting is done through its own Messaging app, it has it's own settings separate from the general phone settings.

    If you open up the messaging app and hit the three dots in the lower right-hand corner you can get to messaging settings, which include a "vibrate" setting at the very bottom (This is in android 4.0)
     
    damewolf13 likes this.
  18. oreo918

    oreo918 Active Member
    Thread Starter
    15

    Apr 3, 2012
    32
    0
    15
    Oklahoma
    I also knew about these settings as well and had them set appropriately.
    I recently lost the phone because I turned the screen off and it never came back on, but I fixed this problem before it happened by resetting the phone through setting and hit factory data reset
     

Share This Page

Loading...