1. Check out our companion app, Forums for Android! Download from Google Play

Support Phone won't charge

Discussion in 'Android Devices' started by MoodyBlues, Dec 29, 2012.

  1. MoodyBlues

    MoodyBlues - Crazy peacock person -
    Thread Starter
    343

    Jan 27, 2011
    3,353
    1,580
    343
    Formerly UNIX/Linux programmer/sysadmin, now disab
    /home/LosAngeles
    My Motorola Atrix 4G isn't charging. When I insert the charger, it's loose--it literally can be wiggled back and forth. So it's not making a good connection and, therefore, not charging.

    I've tried to remove the VERY TINY screws on the back of the phone so I could get a good look at the port and its physical connection to the phone, but I could not remove the screws. My friend tried, too, but without luck.

    This really isn't about the Atrix 4G, it's about its micro USB port. Does anyone have any suggestions on what I can do to fix this myself? Like I said, we couldn't even get the screws off the back of the phone! They're odd looking screws--neither the flat-head nor Phillips-head screwdrivers we tried did ANYTHING.
     

    Advertisement

  2. Rxpert83

    Rxpert83 Dr. Feelgood
    1,853

    Aug 30, 2011
    17,931
    13,136
    1,853
    Male
    Graduate Student
    MN
    Is it possible that the charger just got compressed a little bit and now doesn't fit as well?



    Try a different charger. It will narrow down whether it's the port or a faulty charger
     
  3. BigCiX

    BigCiX Well-Known Member
    173

    Jul 30, 2010
    3,591
    363
    173
    California
    Assuming your warranty is up the only thing u can do is send it in (most likely have to pay) or go through eBay for a wall charge plus extra batteries for probably less then $15.
     
  4. Speed Daemon

    Speed Daemon Well-Known Member
    213

    Jul 12, 2012
    2,033
    557
    213
    As the saying goes, if you have to ask, you don't have the means to fix it yourself. When my old MOT RAZR failed to charge no matter how I wiggled the μ-USB plug, I knew that it was beyond repair, at least for a price that I was willing to pay.

    My advice is to embrace the fact that all phones are ultimately disposable, know that we are powerless to alter that fact, and to move on to your next soon-to-be-dead phone. :)
     
  5. MoodyBlues

    MoodyBlues - Crazy peacock person -
    Thread Starter
    343

    Jan 27, 2011
    3,353
    1,580
    343
    Formerly UNIX/Linux programmer/sysadmin, now disab
    /home/LosAngeles
    No, that's not it. Good thought, though.

    I'm using the same chargers for my Atrix 2 and Atrix 4G. It's definitely the 4G's port that's loose.

    Thanks, but no, that won't help. I already have wall chargers and multiple other chargers, including one in my car; they all work fine with my Atrix 2 and DID work fine with my Atrix 4G until the other day when its port inexplicably became loose. New batteries won't help, either, if I can't get the phone to charge. :(

    WHAT?! I don't like to admit defeat! :mad:

    The thing is, once I transferred phone service from the 4G to the 2, I was still using the 4G. I keep my phones in airplane mode all the time except when I leave the house. They're connected to my wireless network. I was using the 4G for listening to music, playing games, whatever, and planned to continue doing that. And then this stupid thing with its port happened. It's pissing me off that I know it's perfectly usable...if only I could get it to charge...
     
  6. BigCiX

    BigCiX Well-Known Member
    173

    Jul 30, 2010
    3,591
    363
    173
    California
    That's why u buy a wall charge for the Atrix. Take the battery out and charge it there.
     
  7. MoodyBlues

    MoodyBlues - Crazy peacock person -
    Thread Starter
    343

    Jan 27, 2011
    3,353
    1,580
    343
    Formerly UNIX/Linux programmer/sysadmin, now disab
    /home/LosAngeles
    Okay, I must be misunderstanding what you're talking about. What I'm calling wall chargers, and already have, must not be the same as what you're referring to. :thinking:
     
  8. Kelmar

    Kelmar Done by choice
    823

    Nov 28, 2009
    11,820
    4,751
    823
    Are they t-bit screws? What do they look like? Having the proper tool is sure to help! ;)
     
  9. MoodyBlues

    MoodyBlues - Crazy peacock person -
    Thread Starter
    343

    Jan 27, 2011
    3,353
    1,580
    343
    Formerly UNIX/Linux programmer/sysadmin, now disab
    /home/LosAngeles
    I literally need a magnifying glass to see them. (My eyesight sucks as a result of brain surgery.) I just took pics of them [with my other phone], hoping that would help, but they're fuzzy. I should get up and get one of my Nikon DSLRs and take a decent pic with a zoom lens...but won't.

    After looking at a chart of screw types, I *THINK* they're Torx or possibly Torx security. That's certainly the closest to what I think I'm seeing, which is basically a hexagram shape.

    Sure would! I've never even SEEN these before. (That I'm aware of.) I've certainly never needed to remove any of these before. Given that we've already tried both Phillips- and flat-head screwdrivers, to no avail, I'm guessing it'll take a specific screwdriver, which I don't have. :eek:
     
  10. Bob Cat

    Bob Cat Careful, They're sharp!!
    513

    Nov 17, 2010
    7,048
    4,288
    513
    Midland's, South Carolina
    This is what I use to work on my phones with.

    Shop Kobalt 8-Piece 5-1/4-in Multi-Bit Screwdriver at Lowes.com

    Shop Kobalt 8-Piece 5-1/4-in Multi-Bit Screwdriver at Lowes.com

    What I find on most of the phones I work on, the charging port isn't one piece so it can separate. If that's the case with your phone just take a little pair of needle nose pliers and gently squeeze it back together. Talking or playing on the phone while it's charging almost always stretches the charging port.

    BC

    P.S. My eyeballs aren't the best either so I use something similar to these.

    [​IMG]

    Hope it helps. ;)
     
    Rxpert83 likes this.
  11. MoodyBlues

    MoodyBlues - Crazy peacock person -
    Thread Starter
    343

    Jan 27, 2011
    3,353
    1,580
    343
    Formerly UNIX/Linux programmer/sysadmin, now disab
    /home/LosAngeles
    See, I REALLY didn't want this moved here (since it's *NOT* an Atrix 4G problem, it's a micro-USB port problem), and I forgot all about it. :eek:

    Anyway, I forgot about the phone, too, until yesterday. Here's some more info that may be useful.

    When I plug it in, its little green light goes on--so it's clearly recognizing that it's plugged into a power source. After a few minutes the phone boots up, goes through the whole Motorola logo thing, then the AT&T thing, then my home screen. If I unplug it RIGHT NOW it'll stay on for a few seconds before shutting itself down. If I leave it plugged in, it IMMEDIATELY gives me the "Connect your charger" message. And, just like THAT, it shuts itself down.

    So, what does this all mean? :thinking:
     
  12. Bob Cat

    Bob Cat Careful, They're sharp!!
    513

    Nov 17, 2010
    7,048
    4,288
    513
    Midland's, South Carolina
    Sounds like a battery issue. Try a different battery. :)
     
  13. MoodyBlues

    MoodyBlues - Crazy peacock person -
    Thread Starter
    343

    Jan 27, 2011
    3,353
    1,580
    343
    Formerly UNIX/Linux programmer/sysadmin, now disab
    /home/LosAngeles
    The thing is, the phone did this when I first got it. I guess I had forgotten about it until now. It was exactly as I've described throughout this thread: the port was loose, the 'connect your charger' message would come on, it would shut itself down. I sent it in for repair [under its warranty] and--despite having explained both on the Motorola web site AND in a note I included with the phone EXACTLY what the problem was--it was returned to me untouched, with a notation that nothing was wrong with it. After complaining to Motorola, they escalated the issue and wanted me to send it in AGAIN. I didn't do it. (In case you're wondering, I've just gone back and reviewed my correspondence with them to refresh my memory!) After that it somehow 'fixed' itself. For over a year I had no issues at all with it charging. Then, just as mysteriously as it fixed itself, it UNfixed itself! :eek:

    My long-winded point being I don't think it is the battery.
     

Share This Page

Loading...