1. Are you ready for the Galaxy S20? Here is everything we know so far!

Phone won't update or root

Discussion in 'Android Devices' started by Otto45, Dec 24, 2011.

  1. Otto45

    Otto45 Lurker
    Thread Starter

    Hey guys, I just got my new droid bionic (bought it new) a couple of days ago, and when I tried to install the .893 update, it fails to install. It gets to the install screen after rebooting (picture of arrow coming out of the filebox) and fails about 1/5 of the way through the loading bar. After it reboots, it tells me that the installation has failed. I tried a hard system restore (holding down both volume buttons and power button etc.) but this did not help. Also, the phone is stock, as when I tried to root it with the one click method with peter's program, it fails on the third step. It's like my phone refuses to be updated or modified. I am on stock 5.5.886. I have also tried updating the phone from my sd card with the stock Moto recovery, and get the following error:
    Verifying current system...
    assert failed: apply_patch_check (" /system/app/Account,A
    ndSyncSettings.apk" , "cp45b08ebfaf946f9acda167e9112a50
    f8e2a9ad: , "febb07caa791979d5f4954cef0db2959938ff248")
    (Status 7)
    Installation aborted.

    Also, my kernel is:
    2.6.35.7-g68606e6
    hpn683@il93Inxdroid29 #1

    Anyone have an idea as to what I can do to fix this?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. amageus

    amageus Android Enthusiast

    First of all Power button + volume keys is not a system restore. Not sure who told you that. That is a soft reset and also gets you into the stock boot menu.

    Did you get the update from the system update? Settings > About Phones > System Updates. What kind of connection are you using? Wifi? 3G? 4G? You said it fails to update but you mention going into the stock recovery.

    As far as rooting have you checked out the root section of this forum? http://androidforums.com/bionic-all...-all-things-root-guide-updated-11-1-11-a.html
     
  3. Otto45

    Otto45 Lurker
    Thread Starter

    I tried updating through the settings menu, and then I tried putting the update on my sd card and used the moto recovery to update. The error message is from when it failed to update through the stock moto recovery. Also, when I tried the update through the settings menu, I tried it on wifi and on the 4g network. When it comes to rooting, I tried using Pete's one-click root tool. I know something very abnormal is going on however because I cannot make any changes to the phone, whether it be rooting or updating.
     
  4. I suggest that you try them "one at a time".

    Open the back.
    Take out the battery.
    Verify that the SIM card and SD-Ext cards are firmly and squarely seated.
    Replace the battery.
    Replace the back.
    Power on.
    Go to Settings | About Phone | System updates
    Download the 5.5.893 OTA.
    Install it.
    If you get an error, take ti back to the store where you got it and get it replaced.

    (I would hold off on root-ing for at least a week. Root-ing won't nail you. Possible new problems from mistakes because you are "less protected" might.)

    ... Thom
     
  5. Otto45

    Otto45 Lurker
    Thread Starter

    I might have to take it back because I have literally tried everything. I'm pretty tech savy, and I have tried every trick that there is with no success. I just figured I would ask the community if they had any ideas that might help.
     
  6. Loose cards.
    Bad download.
    Defective device.

    ... Thom
     
  7. rdsok

    rdsok Android Enthusiast

    Also please note that if you've installed any of the other leaked updates... 5.5.893 won't install since it wasn't made for updating the other versions.
     
  8. Otto45

    Otto45 Lurker
    Thread Starter

    I will try taking the cards out and putting them back in, otherwise I have a defective phone.
     
  9. If you are at the point where it so bad you are going to exchange the phone you could try a Factory Data Reset that will wipe all data from the phone. It might reset whatever the problem is (if it is resettable).

    The "price" is very high because of all the stuff you will have to reenter after you do it and it deletes all the data and options that you set since you got the phone.

    ... Thom
     
  10. Otto45

    Otto45 Lurker
    Thread Starter

    I have already tried the factory data reset, I'm going to take it into Verizon because everything else has dailed. Thanks for the suggestions guys, too bad I couldn't fix it myself.
     
  11. Please let us know how you make out.

    Good luck.

    ... Thom
     
  12. goldsmi

    goldsmi Newbie

    I am having the same problem as Otto.
    Current status?
    Thanks.
     
  13. OutOfPhase

    OutOfPhase Premium Member

    goldsmi likes this.
  14. goldsmi

    goldsmi Newbie

    yessir! That'll do it!
    Thank You!

    Leaving 'thanks' :)
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...