1. Check out our app, Forums for Android! Download and leave feedback here!

Phone wouldn't turn on

Discussion in 'Android Devices' started by SinfulDragon, Jan 23, 2010.

  1. SinfulDragon

    SinfulDragon Well-Known Member
    Thread Starter
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    so I rooted my phone yesterday and all has been going great, then today I couldn't get it to come out of sleep mode. I had to actually pull the battery to get it to load up. Once I did all systems were a GO again.

    To worry, or unless it keeps up forget it ever happen? :thinking:
     

    Advertisement

  2. Fadelight

    Fadelight Well-Known Member
    148

    Oct 29, 2009
    1,395
    95
    148
    Security
    Mulberry, FL
    Might have just been a quirk. I'd say just wait to see if it ever does it again.
     
  3. bigdroid

    bigdroid Well-Known Member
    263

    Oct 31, 2009
    7,116
    134
    263
    Campus Safety Officer
    Earlville, NY
    I had an issue today with my Moto Droid not turning on. I ran it dead today and put it on the charger and the white light on the side was on but the phone would not power on. I had to plug and unplug 2 or 3 times and the phone powered on automatically. (Cross my fingers and hope it doesn't happen again.)
     
  4. SinfulDragon

    SinfulDragon Well-Known Member
    Thread Starter
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    isn't that just an issue with the battery being 100% dead and it needing X charge before it could turn on?
     
  5. dougwilson2000

    dougwilson2000 Well-Known Member
    83

    Jan 4, 2010
    521
    17
    83
    NW.Indiana U.S.A.
    When I have problems getting my Droid turned on, I just buy it flowers and a nice meal.:D
     
  6. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    I just flash mine with my bugless beauty.
     
  7. SinfulDragon

    SinfulDragon Well-Known Member
    Thread Starter
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    ok, same issues this AM, Will start with uninstalling Mobile Defense as a system app to see if that helps, from there I'll remove K9 Mail, and then unroot the phone, those are the three changes I've made since the issue started.
    I'll Keep you all updated.
     
  8. SinfulDragon

    SinfulDragon Well-Known Member
    Thread Starter
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    same song and dance this AM, K9 uninstalled now. I don't see this fixing it so I am all ready to unroot the phone in the AM
     
  9. gotwillk

    gotwillk Well-Known Member
    38

    Nov 7, 2009
    365
    12
    38
    I had the same problem last night. I just left it on my desk and an hour later I went back to try and turn it on and it wouldn't. didn't install any new software either or root. I did get a couple of IMs in between that hour and I ignored it. went back later to check it and couldn't do nanything to turn on the phone. had to do a battery pull.
     
  10. SinfulDragon

    SinfulDragon Well-Known Member
    Thread Starter
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    just read that corrupt data on the SD Card could be the issue.

    I guess I'll put reseat and format card on the list of things to try before taking back to VZW as well. Actually want to reseat now but don't want that to fix the issue then me never go back to K9 Mail (that app was so awesome)
     
  11. SinfulDragon

    SinfulDragon Well-Known Member
    Thread Starter
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    two days now without K9 and no issues in the AM, reinstalling Mobile Defense as a system app, if all is well with that, will reinstall K9 and hope that maybe my last install was corrupt in some manner.
     

Share This Page

Loading...