1. Download our Official Android App: Forums for Android!

Support Photo error

Discussion in 'Android Devices' started by ritzendollar, Jun 2, 2011.

  1. ritzendollar

    ritzendollar Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    3
    0
    5
    Hello all,

    I am having trouble. (obviously) ...I just moved some picture files from my computer to my Inspire 4G, and the phone can't read them. When I open the gallery, there are just icons instead of thumbnails for the new pics. (I can still see and access the pics that were taken by the phone, and downloaded.) The icon looks like a rectangle, with some little mountains and a sun in them, with an exclamation point in a circle ant the bottom right of the rectangle. The files are just regular '.jpg' files ...
    Also, the manor in wich I transferred the files was just;
    1. Connect phone to PC via USB cable.
    2. Tell phone to mount as a disk drive.
    3. Copy jpg files into the DCIM folder on the phone. (or SD card)

    Any help is appreciated.
    Thank you!
     

    Advertisement

  2. 2manyPHONES

    2manyPHONES Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,820
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    1,820
    326
    163
    NY & TX
    Are you using the stock gallery? I was having a problem where my pics were taking forever to show up (not load but actually appear as being in my gallery) I switched to quickpic an have had no problems since. Maybe try that and see if the pictures load.
     
    ritzendollar likes this.
  3. ritzendollar

    ritzendollar Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 2, 2011

    Jun 2, 2011
    3
    0
    5
    Hey ... Thanks for the info ... I installed Quickpic, and a few of the photos started working, but not all. I checked to see the difference, and the jpgs that worked were far smaller than the ones that didn't. I resized the large files, then uploaded again, and presto!

    Thanks again for the help!
     

Share This Page

Loading...