1. Check out our companion app, Forums for Android! Download from Google Play

Support Photo uploading to Picasa produces grey stripe?

Discussion in 'Android Devices' started by biscuitlad, Jul 12, 2010.

  1. biscuitlad

    biscuitlad Well-Known Member
    Thread Starter
    36

    May 17, 2010
    208
    7
    36
    Yorkshire
    Uploaded a batch of photos from my phone to Picasa - quite a few towards the end of the batch ended up with a grey bar across the bottom half of the photo:

    [​IMG]

    Anyone know what causes this? Saw one or two previous posts have been made about it, but no one seems to know why it happens.
     

    Advertisement

  2. joll200x

    joll200x Member
    15

    May 4, 2010
    19
    0
    15
    Senior technical engineer
    UK
    it looks like your connection was interrupted - i'm guessing you were uploading whilst moving so probably changed connections types once or twice? If you use a Wifi connection or don't move too much when you're uploading it'll probably go away.
     
  3. JasonC

    JasonC Well-Known Member
    43

    Apr 7, 2010
    317
    38
    43
    Swadlincote, Derbyshire
    Yes the grey bar means the file is corrupted so it didn't upload correctly. I haven't had this problem but I've uploaded all of mine via wifi. What connection did you upload through?
     
  4. biscuitlad

    biscuitlad Well-Known Member
    Thread Starter
    36

    May 17, 2010
    208
    7
    36
    Yorkshire
    Wifi - and just tried again on another network. Same result. But the photos look fine on the phone. Odd, never happened before.
     
  5. JasonC

    JasonC Well-Known Member
    43

    Apr 7, 2010
    317
    38
    43
    Swadlincote, Derbyshire
    hmmm, yes it is odd, I'm guessing its a bug seeing as a few others are getting the same problem.
     
  6. dazstrad

    dazstrad New Member
    5

    Jul 12, 2010
    1
    0
    5
    For me its completely related to GPS tagging, its done it on every photo I have uploaded that was taken with GPS tagging
     
  7. pwhooftman

    pwhooftman Member
    15

    Jun 30, 2010
    15
    0
    15
    I have exactly the same problem, but not always. I uploaded 8 photo's the other day which were fine. Today, i uploaded a photo with a grey stripe. Uploading the same photo again gives exactly the same grey stripe, wether the phone goes to sleep during uploading or not. After rebooting the phone and uploading agian, the grey stripe has disappeared. No geotagging involved.
     
  8. biscuitlad

    biscuitlad Well-Known Member
    Thread Starter
    36

    May 17, 2010
    208
    7
    36
    Yorkshire
    Yep, it's a bug. Rebooting cured it.
     
  9. _Zed_

    _Zed_ Member
    5

    Jul 29, 2010
    7
    0
    5
    This is ****ing annoying.

    All my photos have a grey stripe. Wi-Fi upload in all cases. Rebooting does not solve issue.

    >:
     
  10. Gisbourne

    Gisbourne Well-Known Member
    16

    Jun 17, 2010
    55
    5
    16
    +1.

    I also get the grey stripe.

    Does anyone also have problems with the upload failing every so often? It will get to like 20% and then keep retrying and failing. If you cancel the upload it will move to the next file and work again for a bit, but then sometimes fail again on a later file...

    Annoying!

    G
     
  11. biscuitlad

    biscuitlad Well-Known Member
    Thread Starter
    36

    May 17, 2010
    208
    7
    36
    Yorkshire
    I keep getting the grey stripe on uploading to Picasa. Sometimes it takes 3 or 4 goes, even after rebooting. Why hasn't this been fixed? It was first reported 8 months ago.
     
  12. samdale36

    samdale36 Well-Known Member
    16

    May 4, 2010
    64
    8
    16
    I had this problem too. It's geotagging I think. I couldnt find a way to stop it so have given up using Picasa.
     
  13. _Zed_

    _Zed_ Member
    5

    Jul 29, 2010
    7
    0
    5
  14. csfeher

    csfeher New Member
    5

    Feb 16, 2011
    1
    0
    5
    Hello,
    simple workaround for greyed pictures:
    1. Install a filemanager (ASTRO e.g.),
    2. Make a subfolder ('pics' e.g.) inside /sdcard/DCIM/100MEDIA
    3. Move your pictures into this directory
    4. Close filemanager, go to Gallery, and upload to Picasa!

    Everything worked fine for me so far...

    Desire with Android 2.2
     
  15. partridge

    partridge Well-Known Member
    78

    Jun 1, 2010
    558
    57
    78
    I can't understand why Google haven't released a Picasa app to do this? The site works ok through a browser, but an app would (should) give us the option to tinker with photos as well as upload them to our web albums.

    I've had this grey stripe problem too, but only occassionally and resending usually sorts it out
     
  16. jvanier

    jvanier New Member
    5

    Apr 13, 2012
    1
    0
    5
Tags:

Share This Page

Loading...