1. Download our Official Android App: Forums for Android!

Support Photon 4G does not auto reconnect with 3G

Discussion in 'Android Devices' started by xsailor, Aug 16, 2011.

  1. xsailor

    xsailor Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    1
    0
    5
    Whenever I lose my 3G connection using my Photon 4G, the phone does not always automatically reconnect when 3G becomes available. The only way to get the phone to recognize the 3G connection is to reboot the phone. Am I missing something? :thinking:
     

    Advertisement

  2. eversontx

    eversontx Member
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Jul 24, 2010

    Jul 24, 2010
    37
    5
    16
    That does happen with mine sometimes. I am hoping maybe a future software update will fix the issue
     
  3. sjamie

    sjamie Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Aug 6, 2011

    Aug 6, 2011
    56
    5
    16
    Same here! I usually toggle Airplane mode to get a data connection again.
     
  4. KB1616

    KB1616 Member
    Rank:
    None
    Points:
    18
    Posts:
    51
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    51
    14
    18
    Very interesting..I'm getting the same issue. Just curious, is your phone unlocked/rooted? I'm on Alien Rom 1.1 and didn't have this issue until I flashed this ROM. Now, I do have to reboot when 3G isn't recognized/won't turn on to get it to activate..haven't tried the airplane mode toggle.
     
  5. antwon412

    antwon412 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    29
    1
    16
    Same here. Stock rom. Major annoyance. Needs to be fixed asap.
     
  6. sslbaron

    sslbaron Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Aug 14, 2011

    Aug 14, 2011
    8
    0
    5
    yup, this was happening quite frequently to mine today. Toggling airplane mode seemed to "wake" it up. I agree, it does get mighty annoying on a 5 hour car ride....:(
     
  7. KB1616

    KB1616 Member
    Rank:
    None
    Points:
    18
    Posts:
    51
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    51
    14
    18
    I reverted back to the last update SBF - stock ROM...I'm not having the 3G auto reconnect issues anymore...I was having a few minor issues with Alien and having an unlocked phone that I just switched back to being locked and on stock rom. if we happen to get CM7, then I MIGHT try it out.
     
  8. snowcrash

    snowcrash Member
    Rank:
    None
    Points:
    16
    Posts:
    54
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    54
    5
    16
    I am totally stock...no root or anything, and have the same problem. Have rebooted the phone, but will try airplane mode next time to see if that works.
     
  9. sslbaron

    sslbaron Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Aug 14, 2011

    Aug 14, 2011
    8
    0
    5
    I made one of my weekly 5 hr trips today, and the transitions seemed alot better today. I'll try to report back in a week or so after some more of my trips. :p
     
  10. Flipper

    Flipper Guest
    Rank:
    None
    Points:
    58
    Posts:
    136
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    136
    19
    58
    OC, California
    .... have you checked whether or not the 'Data Saver' feature is enabled? My wife's phone was doing the same thing until I unchecked that feature.

    Menu > Settings > Battery and data manager > Data Saver > UNCHECK

    So far, no issues with her Photon since doing that.
     
  11. nunonbreak

    nunonbreak Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    1
    0
    5
    None of the fixes seem to work for me. Is there a thread somewhere with motorolla on this? In some of the places my Sprint data service worked fine for me on my Blackberry Curve, the Photon 4g just says no 4g service and doesn't give me any data connection at all.
     
  12. KB1616

    KB1616 Member
    Rank:
    None
    Points:
    18
    Posts:
    51
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    51
    14
    18
    Hey, just curious if you ran the latest software update? So you should be on 45.2.7?
     
  13. zsmitty

    zsmitty Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 19, 2011

    Sep 19, 2011
    1
    0
    5
    Thx Flipper,
    That didn't work for me but it pointed me in the right direction. i found a box unchecked that needed to be checked: MENU>SETTINGS> BATTERY AND...>DATA DELIVERY. CHECK the box for DATA ENABLED.
    seemed simple but I don't know how this got unchecked. All I know is i downloaded Juice Defender and things started to not work right. I uninstalled it but i guess I didn't reset the defaults for things like data connectivity.
     
  14. Flipper

    Flipper Guest
    Rank:
    None
    Points:
    58
    Posts:
    136
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    136
    19
    58
    OC, California
    Juice Defender must be it. I had that app installed on my EVO and it worked great. However, after installing it on both my wife's and my Photon, I encountered the same issues as you.

    Juice Defender works similar to the Photon's battery saving features that are built in and the two must not agree.
     
  15. scottbaggio04

    scottbaggio04 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 29, 2011

    Dec 29, 2011
    1
    0
    5

    I was having a similar problem after installing some battery and app related data/power managers. Out of no where my 3G disappeared and restarting and taking out the battery both did not work. My DATA ENABLED box mentioned above was unchecked. Now checked, 3G works normally. I think my batter/app managers I use were causing the problem.
     

Share This Page

Loading...