1. Are you ready for the Galaxy S20? Here is everything we know so far!

Pixel 1 going crazy after factory reset

Discussion in 'Android Help' started by slippyjim, Jul 18, 2020.

  1. slippyjim

    slippyjim Newbie
    Thread Starter

    Hi,

    I have an original Pixel 32GB, i bought it 10 months ago with Android 8 installed I believe and I unlocked the bootloader then updated to Android 10 and everything worked fine apart from i couldn't update one app and then it stopped working unless i updated it. It doesn't work on phones with unlocked bootloaders.
    So 3 weeks ago I locked the bootloader and did a factory reset and I cant remember exactly when the problems started but definitely after 1.5-2 weeks the microphone stopped working, people would call me and they couldnt hear me and I couldnt hear them either. I could still get sound from radio, facebook, twitter videos etc etc no problem. Also the battery seemed to be running down a lot quicker than before as well

    Then i started investigating and downloaded a hardware tester app that had a sound meter and I would open it randomly and it would say 0dB, I restart the phone then go back and it would display a fluctuating value, then at some point later if i did it again it would stay at 0dB, restarting the phone fixed it.
    Then I was recording a video and "audio cant be recorded, microphone is in use by another app" so i went in to permissions and denied microphone for everything except camera, and the video recorded with sound ok, i then gave all the apps microphone permission again and it still worked so woooohhhooooo...... but then at some point later the microphone stopped working again.
    I tried safe mode and microphone was still ok after several hours

    A couple of times I picked up my phone and it was a white screen with a G and a moving bar underneath, i had to restart it by holding down power button and volume down, it never did this before the factory reset

    I chatted to google support 2 nights ago he suggested
    Reset app preferences.
    force stop the camera
    clear cache/storage for Camera, Google”, “Messages”, “Phone”, “Clock” and “Settings”.

    But nothing worked

    Sometimes i would try and do a video and camera app would crash, or sometimes it would record something but it wouldn't play

    So today I did another factory reset, it was taking ages on a white screen with a G and a moving bar underneath then came up with an error saying it was corrupt and i could try again and do a factory reset, so i did factory reset again. Since then it has gone to the white screen with a G and a moving bar underneath several times while I've been using it, it did 1 video with sound ok then I just tried again, camera app crashed, photos app crashed, and no sound on the video.

    Just tried Safe Mode again and video doesnt record with sound, so it gets worse after every factory reset.... :(

    Is there any software solution for this or is this a hardware problem? Just seems strange that it was absolutely fine until the first factory reset.

    Thanks
     


    #1 slippyjim, Jul 18, 2020
    Last edited: Jul 18, 2020
  2. James L

    James L Android Expert

    Maybe do a backup to a cloud drive such as Google drive and of course backup photos, Then reflash the firmware.
     
    ocnbrze and Hadron like this.
  3. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Except that by your account it was fine until 1.5-2 weeks after the first factory reset, which rather suggests that the first reset was not the cause of this.

    I agree with James, at this point I'd try reflashing the firmware. Whether this is a software problem or not is hard to say: things like it appearing to work temporarily after different software interventions (settings, safe mode, etc) might suggest a software cause, but if you have an intermittent hardware problem (like a bad mic connection that's getting worse) that could all just be coincidence. There were some mic problems in the first batch of Pixels produced, but waiting nearly 4 years to manifest itself sounds a little unlikely.
     
    James L and ocnbrze like this.
  4. slippyjim

    slippyjim Newbie
    Thread Starter

    I sideloaded a full OTA download and it is no different, i was on a phone call today when the phone just went silent, microphone and speaker just went off. I finish call, sound meter says 0dB but the speaker always works again next time I play a video

    After i did the first reset I think the mic was ok at first but there were a couple of strange things going on, then when the mic started getting worse more strange things happened.

    Years ago i loaded custom ROMs onto my phones, using TWRP recovery etc is it worth doing anything like that?

    Cheers
     
  5. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    If a full stock firmware flash doesn't fix it I don't think a custom ROM will (which in any event would only replace a part of the software).
     
    ocnbrze likes this.
Loading...

Share This Page

Loading...