1. Are you ready for the Galaxy S20? Here is everything we know so far!

Pixel 3 - how to turn on 'Always on Screen'

Discussion in 'Android Devices' started by Frank H, Apr 15, 2021.

  1. Frank H

    Frank H Newbie
    Thread Starter

    I have a Pixel 3 with Android 11.
    I made some changes in settings and now my Always on screen does not show. When I press the power button, the screen goes black.

    This is a new behaviour.
    I have tried to reverse my settings but cannot get the Always on Screen to work.
    Could someone please help with this?

     


  2. Best Answer:
    Post #14 by Frank H, Apr 16, 2021 (3 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. Milo Williamson

    Milo Williamson Android Enthusiast

    Display settings > Screen off timer > Always on, slighty off.... haha..

    Sorry bad joke, that should help you out though, who wants to stare at their cellphone constantly?
     
  4. Frank H

    Frank H Newbie
    Thread Starter

    I have no Screen off timer setting under display.
     
  5. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Settings > Display > Lock Screen > Always show time and info

    (Pixel 2, Android 11, I expect it's the same).
     
    codesplice and Dannydet like this.
  6. Frank H

    Frank H Newbie
    Thread Starter

    Unfortunately, that setting appears to do nothing.
     
  7. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Interesting: I turned it on on mine (I have no interest in always-on display so normally leave it off) and the thing has appeared on my screen.
     
  8. Frank H

    Frank H Newbie
    Thread Starter

    My feeling is that there are perquisites required for the Always on Screen to work. I think I must have turned one of those prerequisites so it no longer works.
    Unfortunately, I don''t know what that is.
     
  9. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    It's hard to see why there might be: it would be a total booby trap, and so a stupid thing to leave in a non-technical user interface (though Google can be a very stupid company at times). Have you any idea which settings you were playing with?

    None of the other lock screen settings seem to make any difference to this (at least not individually - I've not tested every permutation).
     
    Dannydet likes this.
  10. Frank H

    Frank H Newbie
    Thread Starter

    No, I went through a lot of settings.

    I used a Nexus 5 and dropped it and broke. I bought the Pixel 3 only a few days ago have been setting it up the way I like it. The irony is that I chose the Pixel 3 because it has the Always on Screen - now it's not working.

    I do agree that there should not be any dependencies but you never know.. With the number of bugs in these large pieces of software, who knows.
     
  11. Dannydet

    Dannydet Extreme Android User

    You can always do a factory reset and hope that resets everything back to normal for you...
     
  12. codesplice

    codesplice Elite Recognized Moderator
    Moderator

    Were any of your changes made in the Developer Options? Those can be a bit of a minefield.
     
    NightAngel79 and Dannydet like this.
  13. Frank H

    Frank H Newbie
    Thread Starter

    I did look at the Developer Options but I don't think I changed anything there.
    As for a factory reset, I thought about that, but then I would need to reinstall everything that tool me days to setup. I do have a GoogleDrive backup but I don't know how complete that is.

    While writing this reply, just had another look and turned off Adaptive Battery. The Always on Screen came on and works as it did before.
    However, turning it back on makes no difference now - still works - figure that.
    Thank you for your help in prodding to look further.
     
    Dannydet and codesplice like this.
  14. codesplice

    codesplice Elite Recognized Moderator
    Moderator

    That's interesting. I wonder if it got stuck in a battery saving mode for some reason. In any case, I'm glad you were able to resolve the issue!
     
    Dannydet likes this.
  15. Frank H

    Frank H Newbie
    Thread Starter

    Codesplice, you hit the nail on the head!

    I stated earlier that I turned off the Adaptive Battery setting. What I forgot to mention at the time was that I also turned off the Battery Saver mode. I thought that since this setting is so common it would have nothing to do with the Always on Screen. But now, thinking about it, of course it uses more battery if it come on, therefore, the battery saver mode is going to affect it.

    So, yes, the Battery saver mode causes the Always on Screen to be inactive. This was the prerequisite setting I was thinking may be causing the problem. It turns out that it is not a problem but a feature..

    I am so happy this was figured out. Thank you so much.
     
  16. Milo Williamson

    Milo Williamson Android Enthusiast

    I am glad that fixed up your problem.
     
  17. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Ah, interesting! I never enable battery saver mode on any phone, so that wouldn't have occurred to me. Useful to know.
     

Google Pixel 3 & 3XL Forum

The Google Pixel 3 & 3XL release date was November 2018. Features and Specs include a 6.3" inch or 5.5" inch screen, 12MP camera, 4GB RAM, Snapdragon 845 processor, and 3430mAh or 2915mAh battery.

November 2018
Release Date
Reviews
Loading...
Similar Threads - Pixel turn 'Always
  1. mtiede
    Replies:
    8
    Views:
    401
  2. JakeB8
    Replies:
    9
    Views:
    478
  3. dorlow
    Replies:
    4
    Views:
    5,585

Share This Page

Loading...