1. Are you ready for the Galaxy S20? Here is everything we know so far!

Plague Inc. error. HELP!

Discussion in 'Android Apps & Games' started by justinlane621, Dec 26, 2012.

  1. justinlane621

    justinlane621 Lurker
    Thread Starter

    Greetings all,
    First posting here on the forum and I'm hoping you all can help me. My sister and her husband play a game called "Plague Inc." and got me hooked. I got a smart phone for Christmas. Not the newest, but it works. A Samsung Captivate Galaxy. I'm running gingerbread. I believe it's 2.3.5. Anyways, whenever I try to play the game the loading screen comes up and then it vibrates and comes up with an error message The application plague inc(process com.miniclip.plagueinc) has stopped unexpectedly, please try again." With a force close and report option. I've rebooted the phone, taken out the battery, and uninstalled and reinstalled. If anyone has anything they can offer to help me get this cursed game to work, I will be eternally grateful.


    1. Download the Forums for Android™ app!


  2. rage64

    rage64 Lurker

    same problem / same errormessage here:

    Plague Inc worked for some weeks without any "problem"

    Then, i try to connect my LG-Phone (android 2.old) with my PC ... but it does not work correctly (dont know if its Windows or Adroid error stuff). So i installed "dropbox" on my phone to share photos between PC and phone -.-

    this was the point, that changed my "no problemo - plague inc" to "problemo Plague Inc" :(

    same error but with german lang.
    com.miniclip.plague inc reagiert nicht

    my steps of getting this running again:
    1. deinstall - reinstall
    2. reboot the phone deinstall - install
    3. install: avast antivirus for Android (scan for "bad" actors)
    4. install: Android Assistant, for cleaning cache, unused data, etc
    5. deinstall avast (dont need it on phone), deinstall plague inc, deinstall dropbox, and clean the phone 3-times, reboot and celan up the phone the 4th-time

    6. install plague inc: move the game to external storage (sc-card) ... same error again
    7. denistall plague again, clean up the phone
    8. install plague inc again, without moving it to the external card ... result: same error message

    next test i will try: install the game form a .apk data to the Androidphone (some windows PCs here, still able to connect to the phone ... it may change next week or next days ... this is another "problem with the phone ^^ ... but not for this thread)

    a bit help would be nice ;)
  3. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Welcome to the forum :)

    Did your problem start after an app update? I remember there was a recent update for the app, so it's possible that broke it on your device (if you allow automatic updates you might not know when these happen, one reason I don't do that). It works fine on mine, but I'm running 4.4 on a HTC rather than 2.x on a LG, so it's possible there's a device-specific bug. It might be worth contacting miniclip to tell them about it.

Share This Page