1. Are you ready for the Galaxy S20? Here is everything we know so far!

Play Music can't stream on T-Mobile

Discussion in 'Android Apps & Games' started by quantumrand, Nov 13, 2014.

  1. quantumrand

    quantumrand Android Expert
    Thread Starter

    Hey all, been a while since I've posted, but I'm back. Sadly, it's with a problem.

    I'm an avid user of Google Play Music streaming; however, for the past couple weeks, it has been having problems when streaming over T-Mobiles network.

    At best, the music skips several seconds every second or so. At worst, the stream never even starts playing.

    I've tried my SIM in both a Nexus 5 (4.4.4) and Nexus 4 (4.3), and they both have the same problem. Playing over Wi-Fi isn't an issue at all though.

    My speedtest results over mobile network are working as normal, usually between 20Mbps to 50Mbps. Upload is fine too.

    Anyone else experiencing this? Anyone have any suggestions?

    Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. codesplice

    codesplice Elite Recognized Moderator
    Moderator

    Hi quantumrand,

    What data plan are you on, and is it possible that you've exceeded your high-speed allotment?

    I know my Play Music makes all sorts of fuss once I used up my 5GB of high-speed and get throttled to 2G. Note also that T-Mobile's free music streaming offer doesn't currently cover Play Music, so any data you stream through the service will count against your data allowance. (Related: SpeedTest doesn't count against your data limit either, so you'll still see good scores even if you're throttled.)

    Otherwise, though, I'm able to stream just fine on T-Mobile. :)
     
  3. quantumrand

    quantumrand Android Expert
    Thread Starter

    Hey Codesplice, I think you might be on to something.

    I've got a 2GB plan, and up until a couple days ago, I had used 1.75GB (according to my phone). My new cycle started on the 10th though, so now I'm at like 25MB, lol.

    But! According to T-Mobile, I've somehow used 2.4GB in the last 4 days apparently? Seems a bit odd. I'll have to call them up I guess.

    Thanks for the help.
     
    codesplice likes this.
Loading...

Share This Page

Loading...