1. Download our Official Android App: Forums for Android!

Support Play Store no connection.....?

Discussion in 'Android Devices' started by CuriousNoob, Aug 2, 2012.

  1. CuriousNoob

    CuriousNoob Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    272
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    272
    73
    53
    The Web.
    I can never get around this.... Its ALWAYS there. Any advice?

    [​IMG]
     

    Advertisement

  2. GrandTheftBJJ

    GrandTheftBJJ Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    104
    Joined:
    Jun 12, 2012

    Jun 12, 2012
    104
    26
    43
    Student
    I had this the other day after flashing a new rom. Go to manage applications (however you get to it on your rom), view "all", and look for "Google Service Framework", click it, and hit "clear data", reboot phone. Worked for me.
     
    Pointist, AMjDMii and swing4thefence like this.
  3. xFznX

    xFznX Member
    Rank:
    None
    Points:
    38
    Posts:
    67
    Joined:
    Jul 24, 2012

    Jul 24, 2012
    67
    13
    38
    Happens to me all the time. I just turn off my wifi and turn it back on. Should work. Make sure the market is closed. You can also use the tip above, but eventually you might run into this problem again.
     
  4. CuriousNoob

    CuriousNoob Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    272
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    272
    73
    53
    The Web.
    When I took Airplane mode off, it worked. Then it came back after 5 minutes....
     
  5. Russ71

    Russ71 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    207
    Joined:
    Jul 20, 2012

    Jul 20, 2012
    207
    24
    58
    logger
    small town, Ohio
    Airplane mode kills all signal to the phone. If the problem is you cant get to Play Store when you want, sign out of Talk then back in. Just a tip. They are connected. Hope it helps.
     
  6. CuriousNoob

    CuriousNoob Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    272
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    272
    73
    53
    The Web.
    I'm not really known with this device, but is Motorola providing support?
     
  7. Russ71

    Russ71 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    207
    Joined:
    Jul 20, 2012

    Jul 20, 2012
    207
    24
    58
    logger
    small town, Ohio
    I contacted Google tech support. Those (actual people) guys know what they are talking about. They called me, when I couldnt d.l. apps. Fixed the problem when we were on the phone.
     
  8. rcsrich

    rcsrich Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    772
    Joined:
    Jun 22, 2012

    Jun 22, 2012
    772
    119
    93
    Proudly working for the Man since 2001
    Virginia, USA
    I sometimes run into this when switching from 3G to WIFI when getting ready to download apps. the Play app seems to be especially picky about it's connection- instead of putting in a good-faith effort to connect, if there is any kind of interruption, it will just bail. I also have noticed that on CM7 ROMS, it seems to take a little longer for wifi to connect fully (with internet access) than with Froyo/stock ROMs.
     
  9. OrionsFlame

    OrionsFlame Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 3, 2013

    Jan 3, 2013
    1
    0
    5
    Thanks a million awesome friend! This fixed the problem for me - I thought it was related to having installed and removed AVG, but it seems not, following the steps above exactly, including the reboot fixed the problem. I'm so glad, I thought my phone was bricked!
     
  10. AMjDMii

    AMjDMii Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 20, 2013

    Jan 20, 2013
    1
    0
    5
    It"s working Thank you
     

Share This Page

Loading...