1. Are you ready for the Galaxy S20? Here is everything we know so far!

play store saying device is unsupported

Discussion in 'Android Devices' started by maximumhax, Aug 13, 2012.

  1. maximumhax

    maximumhax Newbie
    Thread Starter

    I recently flashed Paranoid Android again and this time I did not flash gapps as I finally seen that we don't need to.. been running a few days now and just realized I can't find some of the apps I've used before on Paranoid Android. So I looked on play.google.com on PC and they were there but greyed out saying "unsupported device"? They worked before on this same rom, so I figured I would toss out play store, clear cache, and flash gapps package.. still same problem exists?

    Anyone know what is causing this. Tried searching forum and seen other phones people had to change device name and such in build.prop.. but my device name should be same as it always has on this rom.

    Would changing hostname cause this? I have changed my hostname but I'm about 80% sure I've done this before and haven't had a problem, unless I've changed it after I installed all the apps I wanted I don't remember.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. MikeRL

    MikeRL Android Enthusiast

    It may be an issue not exculsively with the ROM, but an issue with the Play Store itself. It seems to love to act up on ICS and up. I've used mantera's alphas, MTDEV CM9, and Paranoid Android and I seem to get plenty of errors with the Play Store. Errors installing the purchase (even on free apps) and lots of server errors to go with it. Crazy hexedecimal error codes. On a side note, I plan to create a CM9/ICS FAQ one day and include a section on Play Store issues. You wouldn't believe the countless steps I've had to go through to fix these errors! Anyhow, back on track - go over to Settings > Applications > All and Google Play Store and clear the data. Next, head over to Accounts and Sync and unsync Gmail and resync it again. Then, navigate over back to the Applications section and make sure you are on All, and clear data for Google Services Framework. Now, reboot and reconfigure the Play Store. Let me know if this works or if I wasn't clear enough. :) Good luck!
     
  3. maximumhax

    maximumhax Newbie
    Thread Starter

    Yes and no.. your method caused play store to now give server error.. so I disabled 3g and enabled wifi and now works again.. thanks
     

Motorola Triumph Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...