1. Check out our app, Forums for Android! Download and leave feedback here!

Support Playing Video File Issues

Discussion in 'Android Devices' started by hyperactivehorse, Oct 22, 2010.

  1. hyperactivehorse

    Thread Starter
    5

    Apr 23, 2010
    7
    0
    5
    Hi All,

    I am having issues with playing videos on my X10.
    I have used Media Go to convert .avi to .mp4 before and they have worked fine but now I can only get 1 file to work out of 10. I have played the converted files in Mediscape and now they dont want to work.

    So......

    I have tried several different conversion programs (Smart C, Double Twist and some others I cant remember) and I have also tried a couple of different players as well (Rock Player, YxFlash, Real Player) and nothing works.

    YxFlash used to let me play .avi and I believe that Rock Player is supposed to be able to support .avi as well. Now, nothing.

    I dont mind converting the files, IF THEY WORK.

    There has to be something wrong!!!

    Can someone please help me??!!!

    Thank you,
     

    Advertisement

  2. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    Hi.

    Try reflashing the phone with SEUS if nothings working.
     
  3. hyperactivehorse

    Thread Starter
    5

    Apr 23, 2010
    7
    0
    5
    So......
    Is it possible that it could have something to do with the SD card?
    I had got a 32gb SD card, which has been working for storage of everything else, except videos.
    I have just put the original 8gb SD card back in and wadda you know? It lets me play video......

    Hmmmm...........
     
  4. spikeithard

    spikeithard Well-Known Member
    83

    Sep 23, 2010
    767
    22
    83
    Male
    London Ontario Canada
    use AVIs! just download rockplayer video player. works well for avi!
     
  5. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    As I said on xda, possibly.
     

Share This Page

Loading...