1. Download our Official Android App: Forums for Android!

Root PlayMod 1.1 help

Discussion in 'Android Devices' started by Kuzco, Jul 23, 2012.

  1. Kuzco

    Kuzco Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    108
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    108
    15
    58
    Musician
    California
    So, I recently downgraded to Playmod 1.1 from CM7, I dunno I felt like it was draining my battery, anyway, whenever I use Wifi it get nothing, I use facebook and i get no connection, i used anything i get no connection errors. Is there something wrong? I didn't have these problems when I was on CM7.

    Also, friendcaster doesn't even let me try to login or anything, so I would love some help PLEASE. :)

    Thanks
     

    Advertisement

  2. KOLIO

    KOLIO Guest
    Rank:
    None
    Posts:
    0
    Joined:


    I'd contact the developer,PLAYFUL GOD.He should be able to assist you.
     
  3. Kuzco

    Kuzco Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    108
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    108
    15
    58
    Musician
    California
    Ok, thanks.
     
  4. Mexjoker

    Mexjoker I'm Not Real, Doris!
    Rank:
    None
    Points:
    313
    Posts:
    3,078
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    3,078
    1,008
    313
    Male
    High School Student
    Atlanta, Georgia
    Have you tried reflashing the rom?
     

Share This Page

Loading...