1. Are you ready for the Galaxy S20? Here is everything we know so far!

PLEASE HELP!!! About to give up on rooting my charge....

Discussion in 'Android Devices' started by breeze785, Jul 7, 2014.

  1. breeze785

    breeze785 Lurker
    Thread Starter

    Samsung Droid Charge FP8 v2.3.6

    So I had a charge before but i broke it all to hell then I lost my new phone so I went back to a refurbished Charge, it meets my needs but I want to root so I can get rid of all the damn bloatware!!! So here is where i'm at..

    Semi-noob here, Ive rooted a phone before (htc evo 3d) so im not a total noob but kinda yeah...

    First of all my charge will not connect to a computer.....
    I have tried: multiple restarts of computer and phone; different USB cables; different computers; download drivers from samsung website; download drivers with PDAnet, USB debugging on/off, ask on connection/mass storage, still nothing....

    The phone acts like its just plugged into the wall, no recognition on computer and no usb mount on the pull down menu....

    So after that I tried different methods of root without a pc....
    -1
    I tried:
    Framaroot - says root is successful but after reboot, no supersu and root checker says no root.
    Masterroot (chinese) - same thing, get thru all the steps successfully but still no root
    flashing CWM thru Clockworck ROM manager - nope
    POOT - error [-] can't get a handle on it: -1 no such file or directory
    a demon materialized while pooting. Error code 18 su binary was not written.
    StoneBoyTony's universal method - get some error like signature missing or something like that, also downloaded his remove thinkfree office
    and followed the steps same error.
    Tried updating thru the stock recovery (grasping at straws) - supersu zip, gingerbreak zip, I got a couple others still no go....


    PLEASE help me I dont know what else I can do I am about to give up... I know it is an old phone but I know it could work great for me if I could just get the damn thing rooted!!!!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. An0nYM0u5root

    An0nYM0u5root Newbie

    Its set to modem mode. Go in your pc device manager and you will see it there. Find your phone specific instructions to change this and boom. Like mine. The sch-i535 s3 its *#0808# then I set it to mtp&adb. That's what you need to do for yours. Not sure how. I do a lot of work on droids. But never fooled with it. Just be careful. In modem mode you can screw it quick.

    Make sure you can meet these requisites first. If so FOLLOW EVERY EXACT DETAIL. and enjoy.

    http://www.chargeforums.com/forum/droid-charge-hacking-guides/1264-how-root-your-droid-charge.html

    I nor my group are not responsible for any or all damage done to your equipment. Phone, computer, etc. Know what your doing or know how to spend money.
     
  3. breeze785

    breeze785 Lurker
    Thread Starter

    I'm not sure what modem mode is... guess ill google it after work and see what I can find...

    As for the device manager on my pc it doesnt show up there either. :(
     
  4. breeze785

    breeze785 Lurker
    Thread Starter

    Ok so i figured out how to bring up the modem menu you are talking about..
    It is as so
    UART
    O CDMA Modem
    O Pda
    O LTE Modem
    USB
    O CDMA Modem
    O Pda
    O LTE Modem
    (the O's being check bubbles)

    tried different combinations of settings to no avail
     
  5. An0nYM0u5root

    An0nYM0u5root Newbie

    No. Lol I was saying your phone is stuck in modem mode. The mode where you can alter imei. Etc. (Don't do that. Its highly illegal) anyway. You need the phone to be in mtp+adb mode to do what you need. Google your device specific code to set this. Reboot. Plug in boom. Then follow the root guide.

    Im Not responsible for anything done. Truly you shouldn't be doing anything without a better knowing and innept knowledge of at least Linux or adb. Let me know and I'll look also.
     
  6. An0nYM0u5root

    An0nYM0u5root Newbie

    And watch what your doing in that mode "trying" settings. You'll have a nice new paperweight unless you know someone like me or jtag. Those are all phone altering modes for carriers. You must have took a recent update or something?
     
  7. An0nYM0u5root

    An0nYM0u5root Newbie

    In had no clue charge was a Samsung. Open dialer. Dial. *#0808# when you push pound it will open the settings. Select mtp+adb
     
  8. An0nYM0u5root

    An0nYM0u5root Newbie

    Other than that. Here are the others for your device. USE THEM AT YOUR OWN RISK. .I DIDNT ADVISE OR TELL YOU TO.


    TerminalMode (SPC) Service Menu: **772, then 000000
    usbdiag: **87284
    GPSSetup2: *#3214789650#
    View IMEI: *#06#
    Product Code: *2767*4387264636#
    Testing Mode: *#0*#
    Usage Statistics/Device Info: *#*#4636*#*#
    Show Realtime Clock: *#0782#
    GSM Status (?): *#0011#
    PDA/Phone/CSC Version: *#1234#
    Service Mode UART/USB: *#9090#
    Service Mode, Debug, Netz, Audio, Common: *#*#197328640#*#*
    Engineering mode: *#7465625#
    Band Selection: *#2263#
    Bluetooth Address: *#232337#
    Bluetooth Test: *#*#232331#*#*
    WLAN MAC Address: *#*#232338#*#*
    GPS Test/Settings [LBSTestMode]: *#*#1472365#*#*
    Touch Screen Firmware Version: *#*#2663#*#*
    Touch Screen Test: *#*#2664#*#*
    Proximity Test: *#*#0588#*#*
    Vibrator Test (heehee): *#0842#
    Battery Stats: *#0228#
    Audio Test Menu: *#0673#
    Google Talk Service Monitor: *#*#8255#*#*
    Power Button Settings: *#*#7594#*#*
    Sysdump: *#9900#
    Hard Reset: *2767*3855#
    Factory Data Reset: *#*#7780#*#*
    UART/USB Mode GUI: *#7284#
    Test History: *#07#
    NAND Flash Unique Number: *#03#
    Ciphering Info: *#32489#
    Light Sensor Read: *#0589#
    Enable/Disable Auto Answer: *#272886#
    Switch 3G/HSPA (?): *#301279#
     
  9. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    I moved this to the Droid Charge All Things Root subforum where other device owners may see it and be able to offer ideas.:)
     
    breeze785 and Granite1 like this.
  10. breeze785

    breeze785 Lurker
    Thread Starter

    i went through about every hidden menu on there and couldn't find a setting for mtp-adb .... *#8080# doesn't bring up anything, *#7482# brings up a menu just like the other one i posted but there is also a check box for uart debug
     

Samsung Droid Charge Forum

The Samsung Droid Charge release date was May 2011. Features and Specs include a 4.3" inch screen, 8MP camera, GB RAM, Hummingbird processor, and 1600mAh battery.

May 2011
Release Date
0
Reviews
Loading...
Similar Threads - PLEASE HELP rooting
  1. lionheart8329
    Replies:
    1
    Views:
    269
  2. Racineur
    Replies:
    32
    Views:
    1,369
  3. dav thorne
    Replies:
    0
    Views:
    411
  4. Charly Rose Diamond
    Replies:
    1
    Views:
    524
  5. Joseph_1
    Replies:
    4
    Views:
    737
  6. Marybeth Burns
    Replies:
    7
    Views:
    838
  7. melani78
    Replies:
    2
    Views:
    532
  8. izaiahxxkyocerarise
    Replies:
    7
    Views:
    691
  9. purya nms
    Replies:
    2
    Views:
    938
  10. DrachenHerz
    Replies:
    5
    Views:
    1,347

Share This Page

Loading...