1. Are you ready for the Galaxy S20? Here is everything we know so far!

Please help... accidently deleted com.nuance.nmc.sihome metropcs

Discussion in 'Android Devices' started by rdrgz1992, Dec 26, 2011.

  1. rdrgz1992

    rdrgz1992 Lurker
    Thread Starter

    After I rooted my phone I was going through it removing bloatware and i deleted the file com.nuance.nmc.sihome metropcs, now all it does is say that the application stopped working i press force close and it keeps popping up what should I do????
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rush

    Rush {<>}~{<>}

    >Bump>
    I'm sorry to hear that - I'm bumping this thread in the event that someone with this knowledge might chime in to help you get things straighten out. Best of luck.
     
    rdrgz1992 likes this.
  3. rdrgz1992

    rdrgz1992 Lurker
    Thread Starter

  4. InsaneDDay

    InsaneDDay Newbie

    try finding a completely stock ROM for your phone and carrier (XDA may have them) and flashing that. it should restore everything, and if you took a backup of your ROM immediately after rooting then flash it and you should be set.
     
    rdrgz1992 likes this.
  5. rdrgz1992

    rdrgz1992 Lurker
    Thread Starter

    I scanned the whole section for the wildfire s but couldnt finnd it i posted a thread there hopefully someone will have it soon.
     
  6. insink71

    insink71 Well-Known Member

    I can help if anyone has a nandroid they made of metropcs stock shortly after rooting. (I made stock flashable roms for VM USA & US Cellular over on xda). No RUUs have surfaced for marvelc yet; so, I've been trying to do this as a public service (only add apps2sd to help with known memory challenges). A ton of those users have semi-bricked their devices flashing incompatible roms (too). You know someone with a WFS on MetroPCS that has rooted, first step after root, always make a nandroid. Don't need to tell you guys that now, but I think it should be an integral part of any good s-off/rooting guide. You find me a user; I will make a flashable rom. To the guy who is getting the white HTC screen; do a battery pull then try holding the volume down / power button. If you can get into hboot, you can usually use adb to recover or even drop to recovery from hboot and restore from a nandroid if you've got one.

    Rob
     
  7. Ravenxi

    Ravenxi Lurker

    i kinda have the same problem as him. except i tried to replace the htc 2.1 sense lock with the 3.0 one and now im stuck at the htc screen. sadly my debuuging isnt on because i tried to factory reset the phone and still got nothing. i dont know what else to do now. Any help would be appreciated due to the fact that my phone isnt even a month old yet D:i have a recovery.img but i have no idea how to get the phone to load it.
     
  8. insink71

    insink71 Well-Known Member

    Can't flash my rom via recovery?
     
  9. Vyrus69

    Vyrus69 Android Enthusiast

    When it comes to this error, just reboot the phone and it'll work without a problem.

    When it comes to replacing the lockscreen, just replacing it in root explorer and fixing permissions won't do the trick, leave the stock one on there and download Magiclocker, its a free app and has a bunch of lockscreens you can use.
     
  10. daft909punk

    daft909punk Lurker

    i made an nandroid back up of the htc wildfire s 2.3.4? if you want that i can try and link it
     
  11. rosehipzero

    rosehipzero Newbie

    This would be nice, I would like this as well. I made the same mistake
     

HTC Wildfire S Forum

The HTC Wildfire S release date was May 2011. Features and Specs include a 3.2" inch screen, 5MP camera, 512GB RAM, Snapdragon S1 processor, and 1230mAh battery.

May 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...