Please help Grandma with her new 4G!


May 26, 2011

Am a new 4G owner and an old grandma. Can someone tell me how to turn off the function in chat that auto-corrects my spelling? It's so annoying! Thanks in advance for your help!

Cheery wave!
Hi there! Welcome to Android Forums!

The path you are looking for is to press the hard menu key, then settings, then language and keyboard, touch input, then finally text input. Within that menu is a box where you can "uncheck" word prediction, and spell correction.

Good Luck!
Maybe I'm missing something but when I go to Messages, then go to Menu, there is no "settings" option. There is only "All Messages", "People", "Attach", "Discard", "Add Subject" or "search". What am I missing?

Thanks for helping me! I'd love to avoid asking for help and getting the sigh and eye roll from my grown kids.

Cheery wave!
Sorry, I should have clarified... Start at your home screen, not your messaging app, then follow my directions from above. The Menu hard key is the one on the front of the phone at the bottom.

Which phone are you using? I will link you that forum, where you can maybe get some device specific help...
  • Like
Reactions: fabricjunkie
THANK YOU from the bottom of my heart my friend! I did what you suggested and it worked! No eye roll from smart children!!!! I really appreciate it and wish you good karma! XOXO
Cheery wave from
  • Like
Reactions: 330D