1. Check out our companion app, Forums for Android! Download from Google Play

Root Please help! I may have soft bricked my Breakout.

Discussion in 'Android Devices' started by joegreen6, Mar 24, 2012.

  1. joegreen6

    joegreen6 New Member
    Thread Starter

    Mar 23, 2012
    I believe I have soft bricked my breakout!

    I rooted my phone following the steps outlined in the post,
    "[Recovery][Root]Pantech Breakout Root & CWM Recovery All in One"

    The phone worked great for several days.
    Then I was stupid and uninstalled SEVERAL of Pantech's bloat packages. When I uninstalled Nuance, my phone freaked.

    So.. After battery pull...
    -I booted into CWM
    -I wiped Dalvik cache
    -I wiped cache partition
    -I wiped data/factory reset (mistake?)
    -I wiped battery status (mitake?)
    -I fixed permissions
    -I reflashed BreakoutRoot.zip.
    -I selected reboot system now in CWM

    My phone will boot and I see
    -Pantech boot animation :)
    -4G LTE boot animation :)
    -It will then appear to look for the network as I see the lock screen. :)
    =screen will then go blank (but you can see lcd backlight...so screen is still active) :(
    =screen will then go dark completely like the power is off...but the light is lit on each of the 4 physical buttons. :(
    =then those lights on the buttons go out and phone will play dead for a LONG TIME. :(
    =if left alone, the phone will vibrate lightly as if having a mild haptic feedback seizure, and 4 keys will light. :(
    =then phone will play dead again without any lights or android love of any kind. :(
    *NOTE: The power button has no effect during any of this. In fact...nothing does...no button presses, no incatations, nor threats of holy water.

    So...to fix this, I have tried:
    -rewiping/reflashing adnauseum.
    (have even tried the StockBreakoutPostRoot.zip)
    But these are my only two zip files on the phone.

    I have been hoping and praying for the Brokenout ROM to be reposted, but could never download it before it was pulled.

    -I have even tried charging the battery to 100% and rewiping battery stats in case my prior battery wipe occurred while battery was low, thus tricking phone into thinking it's a dead battery. Even that didn't help.

    -I've also tried all the steps above after having removed the battery and having taken out the SIM card in case I was wrong in having left it in all this time. Again, no love.

    Help me!

    This is my "active" Verizon Droid and I don't want to have to go back to my OG Droid and have to order a new SIM card by switching back if I don't have to. As a result I have been without my Breakout for 3 days as I have exhausted all options before sending up this "broken arrow".

    I'm about to go to bed, hanging my head in defeat. I pray I will wake up to see that my stupidity has happened before and there is a simple solution at hand.

    Thank you in advance to any and all who contribute towards resolving this issue.


  2. joegreen6

    joegreen6 New Member
    Thread Starter

    Mar 23, 2012
    Many thanks to crash200087!
    Following the steps in the post below squared me away.
    I can't believe that his was all I needed to do! I feel pretty stupid right now!!

    [Rom]Stock Pre-Update Pantech Breakout Rom

Share This Page