1. Download our Official Android App: Forums for Android!

Support Please help me get out of Fastboot. :(

Discussion in 'Android Devices' started by Crex321, Sep 7, 2011.

  1. Crex321

    Crex321 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    142
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    142
    14
    38
    Male
    Food >:3
    Ok, I've been stuck in Fastboot mode for a day. I saw a thread saying ClockworkMod worked for the Optimus M, so I gave it a shot. I did everything the person said to do correctly, but nothing was really happening. I renamed and added a couple files like the instructions said. I wanted to see if the recovery changed at all, so I attempted to go into recovery just to check it out. All of a sudden, my phone goes into fast boot with a pitch black screen that says: Fastboot mode started
    udc_start()
    -- suspended --
    -- suspended --
    -- reset --
    -- portchange --
    -- reset--
    -- portchange --
    I plugged my phone into my laptop a couple of times.
    I checked out the guide for getting out of Fastboot by Joneidy yesterday. I downloaded his Fastboot files and unziped them to my C:\ drive. I thought that the drivers were installed, so I continued to step 2. I opened up Command Prompt, typed in the first code. When I put in the second code- which was "fastboot erase boot"- all it says now is "< waiting for device >", and it just stays there. So I'm guessing my computer cant recognize my phone?
    Sorry that this is a lot of info, but I'm trying to make this as specific as possible. Does anyone know what I can do? I'll take all the help I can get. Please do help... Thank you. :)
     

    Advertisement

  2. new optimus

    new optimus Android Expert
    Rank:
    None
    Points:
    413
    Posts:
    4,205
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    4,205
    1,457
    413
    Jax Fl
    I thought you read the guide to get out of fast boot?
    and seen the unbrick lg optimus both by joneidy
    one or both will work just fine
     
  3. Crex321

    Crex321 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    142
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    142
    14
    38
    Male
    Food >:3
    I did! I'm just stuck where I am with Command Prompt saying "< waiting for device >" I dunno what I have to do. Please help me :( I looked at the unbrick thread, and i tried opening up the LGPST, but it says "fail to load the Skin.DLL"
    Please, please help me. :(
     
  4. new optimus

    new optimus Android Expert
    Rank:
    None
    Points:
    413
    Posts:
    4,205
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    4,205
    1,457
    413
    Jax Fl
    if your getting the fail to load, you need to uninstall all of it, then reinstall in the order he lists and reboot between each component.
     
    Crex321 likes this.
  5. Crex321

    Crex321 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    142
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    142
    14
    38
    Male
    Food >:3
    I fixed it. I used the Fastboot guide on my friends Windows Vista, and it worked like a charm... I have Windows XP, and the Command Prompt never worked. I guess I need a new computer xD Thanks a bunch for trying to help me, I really appreciate it. :)
     
Tags:

Share This Page

Loading...