1. Are you ready for the Galaxy S20? Here is everything we know so far!

Please help me. I did stupid again with brand new spirit. Please help before I freak.

Discussion in 'Android Devices' started by Mauiphatz, Jul 14, 2013.

  1. Mauiphatz

    Mauiphatz Newbie
    Thread Starter

    I bought an LG spirit 2 days ago. I, or, I at least thought that I properly that I rooted it. After that I can not get in to me wifi. I have no trouble with my nexus 10 logging in. Then I installed the lte2 recovery so that I could try to fix this. I tried everything from factory reset to fixing permissions. Then I did the unroot from sammys thread, which unrooted and restored my phone to its original. And still no wifi. Now I get constant Google play has stopped and I can not duo nuttin. Please help. I have been reading for 12 then 16 hours to fix. Where did I go wrong. What did I do? Please help this doddering fool. What is next? I kinda like my new phone.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. DirtyDee

    DirtyDee Android Expert

    Have you tried to access three hidden menu?

    Sent from my LG-MS770 using Tapatalk 4 Beta
     
  3. bnb25

    bnb25 Android Expert

    try doing the unroot method again. something may have went wrong the first time. you could have gotten a bad download. so redownload everything again.
     
  4. sammyz

    sammyz LG Whiz Kid

    Do that and factory reset as well :)
     
  5. snake557

    snake557 Well-Known Member

    Here is what i would do.

    1.Try to factory reset
    If that doesn't Work,

    2.Go Here.- http://androidforums.com/spirit-4g-...ouch-lg-spirit-lgms870-l1m-2.html#post5973838

    READ
    pg's recovery flash it. with 2nd init - READ _ Thank him

    download
    Goo.im Downloads - Downloading Spirit-CWMT.zip

    3.Go Here - http://androidforums.com/spirit-4g-...odexed-bloated-rooted-spirit.html#post5923252

    READ
    AB's stock restore Rom - Thank him

    download
    http://db.tt/Bh6PQ5JY

    4. Thank Drjrbliss for saving you bacon

    http://goo.gl/zBGb0

    Donate if possable,, Always thank those that help,,
    these guys do it for free
     

LG Spirit 4G Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Please help did
  1. gremlinkurst
    Replies:
    7
    Views:
    300
  2. rufford155
    Replies:
    9
    Views:
    417
  3. Luke Aiden
    Replies:
    7
    Views:
    486
  4. purya nms
    Replies:
    2
    Views:
    261
  5. gabriolinari
    Replies:
    7
    Views:
    551
  6. daniel2344
    Replies:
    7
    Views:
    551
  7. mcrguy
    Replies:
    4
    Views:
    381
  8. John123092070
    Replies:
    3
    Views:
    400
  9. DashiDash
    Replies:
    2
    Views:
    396
  10. Melanie Wahl
    Replies:
    4
    Views:
    505

Share This Page

Loading...