1. Are you ready for the Galaxy S20? Here is everything we know so far!

Please help me! im a noob

Discussion in 'Android Devices' started by Sithis, Sep 30, 2014.

  1. Sithis

    Sithis Newbie
    Thread Starter

    Okay I have an HTC one sv from cricket. Ive had it rooted for a while, almost a year. My phone is out of warranty because its old. Yesterday I was playing a game on my phone and the battery went low so I plugged it in and left it to sit for an hour or so. It got a bit warm so I shut it off and waited for it to finish charging. When it rebooted it went into safe mode but wouldn't or couldn't do anything except for view my icons.

    I tried to shut it off but the buttons were not working properly. I took the battery out and then booted and it got hung up on the HTC logo (did it several times). I took the battery out and booted into recovery and tried to clear my cache and all. Tried to do a factory reset. After that I tried to manually mount my ext sd and my int sd but it wont mount them. So I tried to format them and I get this, error mounting /sdcard/.android_secure skipping format.

    I cant seem to get my computer to see the phone when connected via usb. Nothing comes up when trying t go through cmd and using ADB. I also noticed when booting in to recovery or fastboot it says S-ON instead of S-OFF like usual. I haven't effed with my phone to turn S-ON so IDK what happened there.

    Can someone help guide me in the right direction?
    Should I disassemble it and sell the parts?

    TLDR my phone crapped out. I can't tell if I need a new phone I cant manage to see the phone through a pc. and the phone went S-on by its self
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Sithis

    Sithis Newbie
    Thread Starter

    I can get the phone into fastboot and i can access my fastboot dir on the PC but I can't seem to be able to get the computer to see the phone. in cmd ive tried typing adb usb and it says no device found. I went and bought a new sd card and manually installed my zip through te sd port on my computer but I still can't get the phone to mount either internal or external sd. I tried through adb sideload but computer still wont see the phone. I have turned my firewall off thinking that might be the issue but to no avail. when I go into fastboot on the phone I hear the chime as if the computer senses that something is connected but I just cant seem to find it. I'm running windows 7 if that helps
     
  3. Sithis

    Sithis Newbie
    Thread Starter

    Update. I am as of an hour ago able to see the phone in fastboot and I can do simple things like reboot the bootloader. I still can't turn S-OFF. When it runs in fastboot bootup it says no image for everything so i somehow lost my OS. can someone tell me how to turn S-OFF? Distiller isn't doing it. Also how do I go about putting a fresh OS on it as it sits?
     
  4. Sithis

    Sithis Newbie
    Thread Starter

    anyone at all?
     
  5. knoober

    knoober Android Enthusiast

    Okay I'm gonna take a swing at this one until someone more knowledgeable sees your thread. First what recovery are you using? I saw that you tried to install manually but I'm not sure of the process. Second, I personally have never heard of "adb usb" so I do t know what it does, but I've heard "adb devices" and "fastboot devices" to show that your device. I'm don't know why the distiller won't work for you but I have heard or something called "rum runner" that may accomplish the same thing.
    Also, the folks with more knowledge may need to know what OS you were running, and if you know what version of hboot I have seen that make a difference in somethings as well. That's all the help my small knowledge can give today, but I'm almost positive there will be someone who can help you if you are patient.
     
    Lordvincent 90 likes this.
  6. Sithis

    Sithis Newbie
    Thread Starter

    Thanks for the reply. I dont know why I was trying adb usb I was able to get into the phone through fastboot and tried to flash the stock recovery. Now it loops rebooting into recovery over and over. I can't seem to get it to install properly. i'm using the method listed above at the top of this forum. Maybe someone can help me find the stock stuff and I can try to reflash it today while I'm at work.
    When booting into fastboot I get the following message.

    sd checking
    Loading... [PL80DIAG.zip]
    No image!
    Loading... [PL80DIAG.nbh]
    No image or wrong image!
    Loading... [PL80IMG.nbh]
    No image!
    Loading... [PL80IMG.zip]
    No image or wrong image!


    After that the screen sits with the following.

    K2_PLC_CL PVT SHIP S-ON RL
    HBOOT-2.00.0000
    RAIO-1.12.00.0412
    OpenDSP-v9.2.0268.1214
    EMMC-boot
    Sep 12 2013,14:43:15-1

    also
    in fastboot I get this

    c:\fastboot>fastboot getvar all
    (bootloader) version: 0.5
    (bootloader) version-bootloader: 2.00.0000
    (bootloader) version-baseband: 1.12.00.0412
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main:
    (bootloader) version-misc: PVT SHIP S-ON
    (bootloader) serialno: xxxxxxxxx
    (bootloader) imei: xxxxxxxxxxxxx
    (bootloader) product: k2_plc_cl
    (bootloader) platform: HBOOT-8930
    (bootloader) modelid: PL8012000
    (bootloader) cidnum: CRICK001
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 3913mV
    (bootloader) partition-layout: Generic
    (bootloader) security: on
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: RUU
    getvar:all FAILED (status read failed (Too many links))
    finished. total time: 0.080s

    c:\fastboot>
     
  7. Download this 4.2.2 RUU for the K2_PLC_CL

    +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

    This link will give instructions on how to use the RUU properly. Please, bare in mind that this link may mention the Boost Mobile variant and it will even show a download link towards the bottom of the page. Simply ignore these things and follow the instructions.
     
    Lordvincent 90 and Sithis like this.
  8. knoober

    knoober Android Enthusiast

    Is that all! I was gonna tell him to check his recovery to make sure it was for the proper variant, and then try to flash the stock image. I'm done giving advice :) (cuz it's never what the guys who are right say)
     
  9. Lol, just comes with many trials and errors over time :). You will figure it all out.

    His device is S-On. He didn't specify whether or not the bootloader is unlocked. Since his device managed to force itself from S-Off to S-On I felt it safe to assume that his bootloader is also locked as well.

    If his bootloader is not unlocked then there won't be much he can do while he is S-On except for the simple instructions I gave him earlier.

    If his device is unlocked then he can relock it and proceed with the above instructions or he can install a proper twrp. The problem with installing twrp is he would need a twrp backup for his device from another person based on the same OS. Given that the cricket variant is practically non existent on both here and XDA suggest that my initial instructions with the RUU to be more fitting given his current dilemma.

    :)
     
  10. Sithis

    Sithis Newbie
    Thread Starter

    Just got this. Yes my bootloader is unlocked. I'm downloading the link right now. I appreciate it. I apologize for all the questions I'm just completely lost..

    One question is it supposed to take a long time to verify my info?
     
  11. Sithis

    Sithis Newbie
    Thread Starter

    it says the rom update utility cannot up your android phone.
    Please get the correct ROM update utility and try again
     
  12. knoober

    knoober Android Enthusiast

    Did you use the first link? Or the one @ the bottom of the instructions page? I know it's a silly question, but the first one is the correct file (hopefully) while the second link was just instructions.
     
  13. Sithis

    Sithis Newbie
    Thread Starter

    I believe I did. A gui came up and I followed the instructions given on prompt. I had the phone in fastboot. it shut off and booted as if I typed fastboot oem rebootRUU. Then the phone started a recovery boot loop.

    It is Error 158
     
  14. You must relock your bootloader before you use the RUU because you are currently S-On.
     
  15. Sithis

    Sithis Newbie
    Thread Starter

    okay do i just do something like fastboot oem lockbootloader?
    NVM Ijust locked it and am running the utility

    Relocked and ran it twice. It did run for a little while longer but now it just boots into fastboot rather than recovery boot loop
    Phone now says
    tampered
    relocked security warning
     
  16. Sithis

    Sithis Newbie
    Thread Starter

    I think I am gonna just get a different phone and switch carriers to verizon
     

HTC One SV Forum

The HTC One SV release date was January 2013. Features and Specs include a 4.3" inch screen, 5MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 1800mAh battery.

January 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...