1. Download our Official Android App: Forums for Android!

please help me. messaging not working....

Discussion in 'Android Lounge' started by guitarevan07, Nov 30, 2009.

  1. guitarevan07

    guitarevan07 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    43
    0
    15
    Hey guys I'm sure some of you have had this problem, well hopefully, but my messaging apparently is suddenly going weird and shuting down randomly. And its hit or miss with receiving messages. Handcent is sorta messing up to. Not receiving the messages. It's receiving messages. Handcent is sorta messing up to. Not receiving the messages. It's showing up sometimes in the notification bar but then when I go into the app it dissappears most of the time. Please tell Mr there is a known fix for all of this. Thanks! !!
     

    Advertisement

  2. guitarevan07

    guitarevan07 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    43
    0
    15
    :-( still can't figure it out
     
  3. pdxgeek

    pdxgeek Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    9
    0
    5
    Running sprint?

    http://androidforums.com/sprint-htc...issues-workarounds-updated-nov-23-2009-a.html

    If you are running alot of apps, this can happen. Though I have my doubts that even when i have 60-70mb of free memory that I am recieving all of my texts, because since upgrading to the Hero, my texting seems to have gone down a bit, and I have had a couple people tell me they have sent me texts that I never received.
     
  4. guitarevan07

    guitarevan07 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    43
    0
    15
    Nope not on sprint. Not running any Apps either. Im on the Droid BTW. Running verizon. Getting frustrated. I think I've tried everything. Someone please help
     
  5. guitarevan07

    guitarevan07 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    43
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    43
    0
    15
    Well, I just reprogrammed my phone. That worked. Would still like to know the solution though if it happens again....
    Thanks
     
  6. calbruc

    calbruc Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    50
    4
    16
    NJ, USA
    What do you mean, exactly, by "reprogramming" your phone?

    Has this issue ever come back? I'm having similar problems and would like to know if there's a way around it.

    Thanks.
     

Share This Page

Loading...