1. Download our Official Android App: Forums for Android!

General Please help me solve 2 mysteries?

Discussion in 'Android Devices' started by heycal, Oct 28, 2014.

  1. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Hi folks, on day 9 of my new LG G2 with Verizon, after using iphone 4 for a several months before that, and an LG Lucid for 2 years previous to that.

    There's a lot to love about this new phone! Wow. But also many challenges for a tech-impaired man like myself. I've figured out several of them, but a couple still remain. Can you help provide the elusive answers?

    1) I set my global display to 'large' to help my aging eyes. But at least half a dozen times I've discovered it's reverted to the default 'medium' font size at some point for no apparent reason. My wallpaper has reverted to the default one a few times as well. What causes this? Can it be prevented?

    2) When I'm about and about, I'll often get notifications that wifi networks have been detected nearby, and that I can tap to set-up. I never got such prompts with iPhone, and I'd love to no longer get them on the G2. Is there any way to stop them with this Verizon issue G2? I see no obvious places to do so under wi-fi settings, or even under Advanced wifi.

    There are a couple of other things I can't figure out yet, but these are two big ones at the moment.

    Anyone know the answers? Thanks!
     

    Advertisement

  2. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38
    I have the LG G2 t-mobile variant.

    On mine its under avanced Wi-Fi.

    Its the first on the list of options.
    "Notify me when an open network is available"
     
  3. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Thanks for responding.

    On my Verizon version, the first and only option in the Notfications section under advanced Wi-Fi is "INTERNET UNVAILABLE - Disconnect wi-fi automatically when the internet is unavailable".

    I've tried leaving it checked, and unchecked as it is now, but it doesn't seem to affect what I'm talking about.
     
  4. PattiCakeUS

    PattiCakeUS Android Expert
    Rank:
     #40
    Points:
    553
    Posts:
    1,564
    Joined:
    May 24, 2010

    May 24, 2010
    1,564
    2,239
    553
    Female
    Yep.
    Minneapolis, Minnesota
    I'm on Verizon too - what about this option under Advanced Wi-Fi?

    "Scanning always available". I have this unchecked & I don't think I get the prompts you mention when I have wifi turned off (I'm not 100% positive though, I use wifi a lot)
     
  5. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Thanks, but I have that one already unchecked, so that's not the culprit. Keep your eye out for the prompts, which appear in the notification area.

    Is it possible that the Sprints phones have the option to disable this, but not Verizon phones? That would be a shame.
     
  6. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38
    Try this.
    I dont have verizon so Im not really sure.
     
  7. NashMob68

    NashMob68 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Dec 10, 2011

    Dec 10, 2011
    11
    0
    15
    Central OK
    I have Verizon. When the list appears, there should be a place at the bottom of the list that says "don't show me this again." Or something to that effect. Just saw it yesterday.
     
  8. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38
  9. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Since I'm still not sure what rooted means, i don't think that's going to go well…:) Where did you find that quote? Was there someone else somewhere unable to solve the same problem? That does not bode well...

    I don't see anything like that. Are you speaking of the general wi-fi settings, or under Advanced wi-fi? It's not in either place.

    Or do you mean when the notification appears? If so, and if there's an option to not see again, I would think that might only apply to whatever networks was showing up at that moment, no?

    Why would this be better than just turning wi-fi off? In any case, I'm looking for a permanent removal of it, not having to chase it away every day by fiddling with wi-fi on and off settings constantly.

    Would Verizon do something like this intentionally? What's in it for them?
     
  10. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Anyone want to take on the other question in the meantime, the 'mystery of the reverting display size"?
     
  11. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
  12. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38





    If you leave on and when you get home it automatically connects to your network. If you force stop under apps setting then you keep wifi alive without the pesky notifications.
     
  13. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    But only temporarily? I will need to do this over and over again for two years to keep shoo them away?
     
  14. AMOCO

    AMOCO The Computer Guy
    Moderator
    Rank:
     #41
    Points:
    543
    Posts:
    2,957
    Joined:
    Mar 10, 2012

    Mar 10, 2012
    2,957
    1,484
    543
    Male
    Computer Tech.
    Colorado Springs,CO.
    BRIAN5337 is right about leaving it on and auto connecting to your network,This is how mine is setup.
    If you root your G2,You can remove the apps that are sending you notifications.This is what I did,No more crap popping up.
     
  15. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38
    How often do you reboot your phone or turn off your Wifi?

    In theory you will never get those pesky wifi notifications for next 2 years if you dont turn off wifi or reboot phone.:)

    If you reboot or turn off wifi alot then this is not an option for you.

    Since you dont want to root then this only way i found untill verizion changes the option.:)

    As AMOCO mention there are other options if you root.
     
  16. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Oh, so I'd only have to do it if I rebooted or turn off wifi? I suspect I will do both those things on a regular basis, but certainly not daily. But if I'm understanding right, I'd have to manually reconnect to my home wifi everytime I came home instead of having it go on automatically?
     
  17. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38
    It will still auto connect to home wifi as long as wifi is on and at home.

    You will only have to reforce close option, only if you reboot or turn off wifi.
     
  18. bberryhill0

    bberryhill0 Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    2,716
    Joined:
    Jan 27, 2010

    Verizon really, really, really doesn't want you using their mobile data.
     
  19. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Also, does anyone know where I might find the auto-sync button and turn it off (assuming I should turn it off, that is).

    Under Battery > help > it says it's listed under "Settings>accounts&sync".

    But I only have the word "accounts" under my settings on this Verizon version, which is followed by things like Google, Facebook, etc. The word "sync" is not to be found anywhere on that screen.

    What I am missing here?
     
  20. heycal

    heycal Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    207
    Joined:
    Apr 27, 2014

    Apr 27, 2014
    207
    6
    36
    Cool. Thanks. I wil look into this. I must turn off "android system" under Application Manager? Mightn't that affect much more than just wi-fi notifictions? I would think with a forboding name like "Android system" it would do much more than that.

    The other method you mentioned seemed unclear to me. (Don't see "app info" when I tap and hold wifi).

    Because they've charged you a certain price for it already and they can't charge you more for the increased use? I don't really get this one.

    Also, while I have you smart gentlemen here, how might I turn off the 'Phone Charged' alert that sounds late at night? Don't see any obvious place to to kill off that notification.
     

LG G2

The LG G2 has a 5.2-inch display with 1080p resolution. It also has a Qualcomm Snapdragon 800 processor, 2GB of RAM, a 13 megapixel camera, NFC, and more.
Tags:

Share This Page

Loading...