1. Download our Official Android App: Forums for Android!

Support Please Help Me!!!

Discussion in 'Android Devices' started by honeybrown81, Feb 22, 2011.

  1. honeybrown81

    honeybrown81 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Oct 19, 2009

    Oct 19, 2009
    4
    0
    25
    Baltimore,MD
    I just got my MT4G today and I love it! HOWEVER I can't seem to find a way to make it stop auto capitalizing the first letter of everything that I type (besides text messages). This is extremely annoying. Any suggestions on how I can correct this?
     

    Advertisement

  2. cw54o

    cw54o Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    90
    Joined:
    Sep 11, 2010

    Sep 11, 2010
    90
    9
    16
    V.A
    on mine i go to home screen > menu > settings > language and keyboard > (choose your keyboard mine is better keyboard 8) better keyboard 8 settings > word suggestion settings then uncheck auto cap
     

Share This Page

Loading...