1. Download our Official Android App: Forums for Android!

Please Help NEED HELP New to this

Discussion in 'Android Devices' started by jespinoza, Mar 5, 2010.

  1. jespinoza

    jespinoza Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    3
    0
    5
    I just got a Sprint HTC Hero, I had a BB curve 8330, Im loving the Hero, but I am having a real issue with Google Talk. The phone keeps logging me on and off, from what my friends tell me. Also when ever i open my phone to send a Gtalk message, it almost always says. Connection to server error, message will be sent when online. I always look to see if its a recpetion problem, but i have half to full bars on my connection status. texting is no problem, But I use gtalk for all my messaging.
    Is the phone closing the app when the phone is asleep? Is there a way to keep the app running, like my BlackBerry use too, never had in issue with BB on gtalk BTW.
    Does anyone know how to fix this or change a setting.:thinking:

    Sprint HTC Hero (with the google name on the back of the case)

    Frimware Version is 1.5
    baseband version is 1.04.01.09.21
    builder 1.56.651.2
    hardware 0002
    Up time thus far is 37:35
    Awake time thus far is 20.43 (55%)
    Also does anyone know what the Ev stands for.
     

    Advertisement

  2. tatonka_Hero

    tatonka_Hero Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,566
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    1,566
    86
    128
    Student/Engineer
    Minnesota
    I don't know a damn thing about google talk, but "Ev" is Sprint's 3G service (evdo)
     
  3. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    No problem with mine. Try turning your phone off/on.

    Do you have a good connection?
     
  4. jespinoza

    jespinoza Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    3
    0
    5
    Yup always have a good connection.
     
  5. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Are you using WiFi or mobile internet?
     
  6. jespinoza

    jespinoza Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    3
    0
    5
    Mobiel internet
     
  7. wallyy

    wallyy Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    98
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    98
    6
    36
    Hmm ... I just tried it and it sits in the background. Did you try any other app like Meebo or Fring?
     
  8. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Check your settings and make sure you have "always on mobile internet" enabled.
     
  9. smi77y

    smi77y Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    7
    0
    5
    I would remove your task manager. I was having the same problem and now it's working fine after uninstalling the manager.
     
  10. smi77y

    smi77y Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    7
    0
    5
    Any more ideas? mine started doing the lost connection thing again. Wasn't the task killer apparently.
     
  11. AnthroMatt

    AnthroMatt Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    134
    Joined:
    Jan 25, 2010

    Jan 25, 2010
    134
    13
    38
    Archaeologist
    Mesa, AZ
    I have the same problems, albeit on a Moment. Also, it fails to properly show which contacts of mine are online.
     
Tags:

Share This Page

Loading...