1. Check out our companion app, Forums for Android! Download from Google Play

Support Please help...possibly bricked...

Discussion in 'Android Devices' started by davealison, Sep 2, 2010.

  1. davealison

    davealison Member
    Thread Starter

    May 9, 2010
    phone was rooted with froyo 2.2 "I9000XXJP3 version" using odin and also RyanZAEXT2LagFix ALPHA 1.

    was fine until i turned it off as usual to charge over night. when i went to start it today it goes through the process of booting up then just hangs on a black screen with just the 2 soft keys illuminated all the time with a vibration every 2 mins...

    tried to wipe data/factory reset in the clockworkmod recovery v2.5.0.4 menu
    with no luck ?
    see pics below






    tried putting it into download mode to hopefully reflash using odin...with no luck...

    and samsung keys doesnt see it

    so please if anyone knows how to fix this please post...:(

    yours hopefully....dave


  2. aaronlivo

    aaronlivo Guest

    I had the same problem when I did a update through kies with the screen going blank after the update. I did manage to put it download mode with the power button + down volume button combo - only to flash it with the captivate rom and truely brick it but thats another story lol
  3. snapper.fishes

    snapper.fishes Well-Known Member

    Jul 13, 2010
    Which files are you using to reflash your phone? As long as you can still enter download mode, you phone can still be saved. Have you tried to reflash using stock firmware?

    Btw, clockwork recovery is completely broken and useless for now. A senior member at XDA has declared that everyone should stay away from it until someone bothers to fix it.
  4. davealison

    davealison Member
    Thread Starter

    May 9, 2010

    :D just an update... I've managed to reflash the firmware that went wrong...ie 2.2 I9000XXJP3. havent installed the lag fix though...

    ohh and by the way reset internal storage and kies works now.
    went to update through kieys and it says it cant be updated cause the firmware is up to date...

    what i want to do is, like you said...use odin and flash to i think i was originaly on JF3 i think using the stock firmware... which i dont have cause i didnt make a back up :(

    is there a way i can get the stock firmware and re flash 2.2 back to 2.1 ?

Share This Page