1. Download our Official Android App: Forums for Android!

Support Please help.... S3 saying everything I do... aaarrgghh

Discussion in 'Android Devices' started by happyarthur79, Jun 10, 2012.

  1. happyarthur79

    happyarthur79 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    99
    Joined:
    Jan 22, 2011

    Jan 22, 2011
    99
    10
    18
    South Wales
    Hey Guys,

    Really hoping someone can help me here.

    For some reason my Galaxy S3 has started saying everything that I'm doing on the phone.
    Every website I visit an orange boarder surrounds a portion of text and the phone will read it out.
    Any text on any page gets read out and it's really bloody annoying!
    I have talkback turned off but it makes no difference.

    Please help....

    Graham.
     

    Advertisement

  2. Doit2it

    Doit2it Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,962
    Joined:
    Oct 23, 2009

    Oct 23, 2009
    1,962
    467
    183
    Male
    FedEx... yea, those guys
    Nashville, TN
    Look at Settings / Accessibility / TalkBack and make sure it's unchecked.
    Whoops miss the last of your post. What browser are you using?

    Also have you tried a reboot after setting Talkback? I have a Samsung BluRay player that ALWAYS turns on a boot up sound after an upgrade. I have to cycle the setting on, reboot, cycle the setting off, reboot to turn it off. Very frustrating. Yes I know a BluRay and Cell phone are different. I'm just saying a reboot after setting Talkback may help.
     
    jerofld likes this.
  3. spridell

    spridell Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    333
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    333
    166
    68
    Long Island, NY

    Do you have the app lightflow installed and activated?
     
  4. shepo73

    shepo73 Member
    Rank:
    None
    Points:
    18
    Posts:
    73
    Joined:
    Nov 21, 2010

    Nov 21, 2010
    73
    10
    18
    Warehouse
    Liverpool
    I don't suppose you've got driving mode switched on in your status bar.
     
    acoustikarl likes this.
  5. Lembo

    Lembo Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    May 24, 2010

    May 24, 2010
    20
    9
    16
    London, England
    Yep, I would check this a I had to deactivate lightflow myself as it was informing me everytime I opened a folder.
     
  6. matttye

    matttye Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,939
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    1,939
    379
    163
    Senior Legal Secretary
    Lincoln, England
    Same here. Its an ice cream sandwich bug not light flow, so hopefully Google will fix it soon!
     

Share This Page

Loading...