1. Are you ready for the Galaxy S20? Here is everything we know so far!

PLEASE help, service goes away

Discussion in 'Android Devices' started by sx4dude2013, Sep 10, 2011.

  1. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter

    I LOVE this phone...but I have NO SERVICE!!!!
    Service will go away and i cant do ANYTHING to make it come back.
    I cannot send texts, place phone calls, get on the web.
    I basically have a $600 paperweight.

    Im at my witts end. I SERIOUSLY doubt its the hardware...i think it has to do with the 4g/3g. I dont have 4g in my area at all.

    I got a new sim card today from VZW and that didnt help.
    What would casue this and what are my options? I dont want to have to exchange it cause i dont think its the phone. UGH.

    ANYONE EXPERIENCEING THIS?!?!?!?!
     

    Advertisement

  2. Nuar

    Nuar Member

    Yes. I have service 99% of the time so far.... but
    today i went over my friends house and at her house i lost 4g service followed by any service...
    if i put the phone in plane mode and then turning the services back on i got 3g coverage and the connection started working again. Weird thing is, my droidX never had ANY problems at her house before.
     
  3. Vihzel

    Vihzel Destroying Balls Everyday

    Hmm... have you tried perhaps turning off the capability of getting any 4G? I forgot how to toggle off 4G.
     
  4. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter


    I currently have the phone set to "cdma" only. I have tried both settings all day with the same results.
    No idea what would cause this besides true network issues.
     
  5. Vihzel

    Vihzel Destroying Balls Everyday

    I feel like it has to do with the 4G/3G... but if it's a network issue in your area, then unfortunately, that won't be fixable unless Verizon actually remedies it. Have you perhaps tried a hard reset?
     
  6. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter

  7. treb1797

    treb1797 Extreme Android User

    You are absolutely correct on everything you said, so as I stated earlier keep your phone on 4G if you live in a 4G area & you won't have to worry about this issue.
     
  8. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter

    Im not projected to have 4g until 2013
     
  9. treb1797

    treb1797 Extreme Android User

    Sorry man you might just have to get used to it. I had to deal w/ it the first 2 months when I got my Charge, but haven't since going 4G where I live.
     
  10. damewolf13

    damewolf13 live~laugh~love

    If only this were true.:(
     
  11. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter

    What?
     
  12. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter

  13. YankeeDudeL

    YankeeDudeL Android Expert

    FWIW, no one is projected to get 4G until 2013. That is when Verizon will have full 4G coverage. They won't give anyone a specific timeline. And people thought they only did that with phones. lol
     
  14. damewolf13

    damewolf13 live~laugh~love

    Well, I live in an area with active LTE and unfortunately for me, I have had the same problem as the original poster a few times already.
    Most of the time the LTE works beautifully, but a few times I get no service.:thinking: It usually lasts from 3 to 5 minutes and then it corrects itself.
    It's just a bit annoying. I almost feel like I got an Iphone4.;)
     
  15. omahatian

    omahatian Member


    Actually, I have had some of those issues... And have been perplexed. Places where I got great reception on my Blackberry, I am now getting one bar or NO bars. Weird.
     
  16. mcydeeze

    mcydeeze Newbie

    I've also noticed the same problem. My 4g works fine 99% of the time, but at random (especially when trying to skip through a video) it will just stop working and I'm left with no service. A reboot solves the problem but it's a bit of an annoyance to have to do so.
     
  17. omahatian

    omahatian Member

    Not so for me... :-( I live and work in a 4G area, but still am experiencing random service drops or declines and it's annoying/frustrating. I've rebooted, done the airplane mode toggle, etc., and it still happens frequently enough to notice. Crap.
     
  18. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter

    So do yall think its a network issue?
    Or a general "you bought a bionic, thats expected" problem?
     
  19. damewolf13

    damewolf13 live~laugh~love

    I am not sure if it is one, or the other, or maybe a little of both, but I bet this is what caused the long delay in the first place.
     
  20. omahatian

    omahatian Member

    It just happened to me again. Second time Today. Had to reboot. :-(
     
  21. sx4dude2013

    sx4dude2013 Android Expert
    Thread Starter

    I havent had an issue today. But ive been on wifi all day and recived many calls/txts...
     
  22. cane2477

    cane2477 Newbie

    I have also experienced this issue a few times here in Northern Utah. I notice the 4g LTE or the 3g Icon turns from blue to white, and still shows bars, yet I have no data connection. Next time it happens i will see if I can place a call or not. It usually corrects itself in a few minutes, but it is very very strange...never happened on my previous DINC...
     
  23. cane2477

    cane2477 Newbie

    Happened again just now...couldn't place a call...what's the deal???
     
  24. New Rising

    New Rising Android Enthusiast

    Glad to know I'm not the only one experiencing this. It happened to me twice today. I had to reboot once, the next time it happened i switched between 3g and 4g and I got service back on 4g.
     
Loading...

Share This Page

Loading...