1. Download our Official Android App: Forums for Android!

please help... Simple calendar widget - Active vs. not active calendars

Discussion in 'Android Apps & Games' started by Melfank, Jun 14, 2011.

  1. Melfank

    Melfank Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    3
    0
    25
    I just started using the Simple Calendar Widget. I really love it, except for one thing. There are some calendars that won't show up on the screen.

    In the settings there are active and not-active calendars and I can't figure out how to make the "not-active" calendars active. Does anyone know how to do that?
     

    Advertisement

  2. BabyBlues

    BabyBlues Trouble Just Finds Me!
    Rank:
    None
    Points:
    1,333
    Posts:
    13,125
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    13,125
    9,766
    1,333
    Female
    Masquerading as a responsible adult
    Jersey - born & bred
    I don't know how to fix that but if you end up not being able to fix it you might want to try CalWidget.
     
  3. Goreygirl

    Goreygirl Android Enthusiast
    Rank:
    None
    Points:
    103
    Posts:
    631
    Joined:
    Dec 20, 2010

    Dec 20, 2010
    631
    114
    103
    Female
    Occupational Health Advisor
    Kildare, Ireland
    From what I understand you need to set up what calendars to activate from Google calendars on your PC and then go into your app and "activate" them


    If this doesn't work email the developer; their email address is available at the end of the app info
     
  4. neurovore

    neurovore Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 23, 2012

    Feb 23, 2012
    2
    0
    5
    I just created an account specifically to post a reply to this, in case someone else comes upon the same issue. I'm using a Samsung Galaxy SII Skyrocket on AT&T, if it matters.

    The active/inactive calendars are defined by (I think) the calendar app on the phone, which is what the Simple Calendar Widget (and other widgets) draw from. Active means that it is being used, synced, etc. Inactive means that no matter however much you try to sync it, it's never going to be flagged as something to be updated and you will be banging your head against the wall.

    Samsung, naturally, doesn't have anything in its flavor of Android to promote/demote calendars to active or inactive (at least that I've found; if it does it's HORRIBLY unintuitive).

    But there are other calendar apps out there that might help you with that. I used Business Calendar Free, which upon startup gives you the option to promote/demote the calendars you want. You don't have to continue using the alternative calendar app after that, though I'm doing so because it offers quite a bit more functionality than the native calendar app.

    I feel like I've successfully promoted/demoted calendars before without having to go through this shenanigans but I did recently receive an update which changed a few things. In any case, this might solve some headaches for you!
     
  5. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    14,924
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    14,924
    4,610
    1,108
    Male
    For Samsung, just go to calendar, open up menu-settings-calendars and put a check mark on calendars you want to be syncing.
     
  6. neurovore

    neurovore Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 23, 2012

    Feb 23, 2012
    2
    0
    5
    I forgot to clarify - when I went to Menu > Settings > Calendars in my native calendar app, all the inactive calendars were completely missing so there was no way for me to put a check mark on those.
     
  7. tcat007

    tcat007 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,722
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    1,722
    262
    163
    Texas
    All mine are there. Have you synced settings/accounts/gmail/sync calendar? Calendar source in Simple widget set to Google? Mycalendar unchecked? That's what works for me. I do like the native calendar on my Galaxy Player.
     
  8. josefmlnr

    josefmlnr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 19, 2012

    Dec 19, 2012
    1
    0
    5
    hello, I had the same issue, now SOLVED!
    well ... try delete app data:
    [WARNING - before proceed, backup your present data! by me nothing went wrong, but nobody can be sure ...]
    go to Settings (of the phone) > Applications > Manage applications > in the category "All" search for Calender and activate the button "Clear data" (I did the same even for the 3rd party app "aCalendar" and "Simple Calendar Widget" [because I did not know before, which app will help me...]) then I restarted the phone and synced again ... and voila ... all is synced ... and no calendar is shown as "inactive" :) thanks to user "Sentinel" from the czech android forum androidforum on cz
     

Share This Page

Loading...