1. Download our Official Android App: Forums for Android!

Please help!

Discussion in 'Android Help' started by dynamicboi, Sep 28, 2017.

  1. dynamicboi

    dynamicboi Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Sep 23, 2017

    Sep 23, 2017
    18
    0
    15
    How can turn off this Notification?
    Screenshot is attached.
     

    Attached Files:


    Advertisement

  2. A bochur

    A bochur Android Enthusiast
    Rank:
     #101
    Points:
    193
    Posts:
    597
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    597
    306
    193
    Male
    Long press on it, press on the i button, block notification
     
  3. dynamicboi

    dynamicboi Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Sep 23, 2017

    Sep 23, 2017
    18
    0
    15
    It takes me to this when I long press on it.
     

    Attached Files:

  4. A bochur

    A bochur Android Enthusiast
    Rank:
     #101
    Points:
    193
    Posts:
    597
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    597
    306
    193
    Male
    Oh i guess it's one of those notifications that they don't want you removing. Sorry i don't know of an easy fix
     
  5. dynamicboi

    dynamicboi Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Sep 23, 2017

    Sep 23, 2017
    18
    0
    15
    Whyy!!!!!!!!!!!?!?!?!?!?!?!
     
  6. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    15,147
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,147
    4,822
    1,108
    Male
    Because they want you to spend money on data. Lol. It's your carrier. If I turn off mobile data, I get no notification. So your carrier inserted that feature so you keep your data on.

    I suggest turn on your data, then enable data saver. That will remove that notification. But you won't use up data because that disables data by background processes.

    You'll have the data saver icon on the bar though. It looks like a circle with a plus sign.
     
  7. A bochur

    A bochur Android Enthusiast
    Rank:
     #101
    Points:
    193
    Posts:
    597
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    597
    306
    193
    Male
    Just thought of a way around it. I see the notification is because you disabled data, if you want data disabled for a long period but don't want the notification, try the following,
    first enable data

    Go to APN settings

    Add new apn name ect. With wrong info. Or delete the apn that's already there
    That way data won't work and you don't have the notification

    Again that's not the real way to do it, but it's something you can do if you don't find an easy way around
     
  8. dynamicboi

    dynamicboi Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Sep 23, 2017

    Sep 23, 2017
    18
    0
    15
    Took another screenshot and no I dont have any icon on the bar that looks like a circle with a plus sign. Yeah, I'm the guy who was so frustrated not being able to get Nougat update. Updated it manually but now.... lol look at this.
     

    Attached Files:

  9. A bochur

    A bochur Android Enthusiast
    Rank:
     #101
    Points:
    193
    Posts:
    597
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    597
    306
    193
    Male
    Did you try any of the suggestions above?
     
  10. dynamicboi

    dynamicboi Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Sep 23, 2017

    Sep 23, 2017
    18
    0
    15
    It wont work.
     
  11. mikedt

    mikedt 你好
    Rank:
     #6
    Points:
    2,238
    Posts:
    24,817
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    24,817
    13,796
    2,238
    Teachaaa
    Jinan, China
    Is this a locked carrier version device(Samsung?) you've got there? Because I see it's got WiFi calling which is usually only found in carrier customized version phones AFAIK. Could be the carrier just doesn't want it turning off their data, and will always warn you about it when it is.

    Quite frankly I've never seen a phone do this myself.
     
  12. A bochur

    A bochur Android Enthusiast
    Rank:
     #101
    Points:
    193
    Posts:
    597
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    597
    306
    193
    Male
    Just wondering, why not?
     
  13. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    15,147
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,147
    4,822
    1,108
    Male
    I said turn on mobile data. Settings>Connections>Data Usage>Mobile Data>Switch that on.

    I did not say you have that icon. I said you will see that icon I described if you turn on data saver.
     

Share This Page

Loading...