1. Download our Official Android App: Forums for Android!

Root Please Help...

Discussion in 'Android Devices' started by williamburk, Jan 14, 2012.

  1. williamburk

    williamburk Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    50
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    50
    0
    15
    California
    I flashed Bobz cm7.2 rom and it has no mms. I tried PG's metro off zip and changed the password to my metro and even tried reppards old mms fix gingerbread zip and changed the password as well but neither of these work every time i try to send a picture it hangs then doesnt send and if i try to download one after a second it says it was unsucessful.
     

    Advertisement

  2. Verneverne

    Verneverne Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    79
    7
    16
    Try using the voice dialer. Open APNs. Select the one that says wap.metropcs
     
  3. alexandroid5

    alexandroid5 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    511
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    511
    225
    93
    Male
    Student
    Duncanville TX
    i flashed the metroff.zip and changed the password using the voice dialer like verneverne said and it worked for me and rebooted my phone twice. (why twice i dont know but it worked lol)
    if that doest work you can access APNs and type it in yourself, just google metropcs APNs
     
  4. williamburk

    williamburk Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    50
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    50
    0
    15
    California
    thats what i did and i changed the password still not working
     
  5. Verneverne

    Verneverne Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    79
    7
    16
    Have you tried deleting mms.db and telephony.db?
     
  6. mario0318

    mario0318 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    223
    Joined:
    May 13, 2011

    May 13, 2011
    223
    32
    43
    Probably a silly question, but you are typing the password mymetro as one word right? Just making sure since you posted them separately in OP
     
  7. williamburk

    williamburk Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    50
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    50
    0
    15
    California
    yes one word ill try to delete the db files and could someone possibly list ur apns as well to see if i have everything right
     
  8. williamburk

    williamburk Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    50
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    50
    0
    15
    California
    also where are the .db files located
     
  9. Verneverne

    Verneverne Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    79
    7
    16
    Using root explorer select data, data(again), com.android.providers.telephony, and then databases. Delete the two files ending in .db

    Reboot and try again.
     
    williamburk likes this.
  10. williamburk

    williamburk Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    50
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    50
    0
    15
    California
    i did this... it works now thanks but found it only works on stock messaging app and my network has to be on cdma/evdo and not just one or the other. but at least it works...actually faster at retrieving then any rom ive used reppards cm7/jonideys sense... wierd but thanks for everyones help
     
  11. Verneverne

    Verneverne Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    79
    7
    16
    If you're using GoSms or another messenger you hav to dig into their settings to get mms to work. Not exactly sure what those settings are off the top of my head, but they should be able be configured to send pictures.
     
  12. mario0318

    mario0318 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    223
    Joined:
    May 13, 2011

    May 13, 2011
    223
    32
    43
    This is my APN configuration


    Name: metropcs
    APN: wap.metropcs.net
    Proxy: NOT SET
    Port: NOT SET
    Username: MDN@mymetropcs.com
    Password: mymetro
    Server: http://mms.metropcs.net/servlets/
    MMSC: http://mms.metropcs.net/mmsc
    MMS Proxy: NOT SET
    MMS Port: 3128
    MCC: 310
    MNC: 027
    Authentication type: None
    APN type: "default,supl,mms" (Without quotes and spaces. Don't know if this matters)
    APN Protocol: IPv4
     
Tags:

Share This Page

Loading...