1. Download our Official Android App: Forums for Android!

Root Please help

Discussion in 'Android Devices' started by brewex10, Apr 29, 2012.

  1. brewex10

    brewex10 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 29, 2012

    Apr 29, 2012
    1
    0
    5
    I have a nook color that was purchased when they were first released. Until a few weeks ago, it has always worked perfectly. It has never been modified from stock and was always updated as the updates came out.
    Now, the nook is locking up on a regular basis for no obvious reason. The only way to get the nook to work is to power it off, power back on, and keep my finger crossed.
    There is no option for a factory reset after holding power and "n". There is no reset after 8 failed boot attempts and also the "erase and deregister" option does not work. When it does power on it usually has limited function. Such as no wifi, can not open apps, and books will not open. Also. When it does power on, it always shows the same notification from April 11.
    I tried CWM 3.0.2.8 and a 1.4.1 restore image, but always recieved an error when trying to format system and error when trying to format data.
    I updated to CWM 3.2.0.1 and am still receiving an error when i try to format the system or format the data.
    Can anyone please help? I am trying to restore it in the hopes that it will work as it did out of the box.
     

    Advertisement

  2. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    I moved your post to it's own topic so it wouldn't get lost. :D

    Yes, 3.0.2.8 has not worked with new roms for over year and you need to use 3.2.0.1 or any of the bootable versions I have I posted here: http://androidforums.com/nookcolor-...-twrp-2-1-1-bootable-sd-card-4-22-2012-a.html

    Yup, sounds like time to wipe. You don't usually format system, esp if you want to keep your rom intact. Simply formatting cache and data and wiping Dalivik cache and fixing permissions should help. If it doesn't, you'd want to reflash your rom. Wiping both caches and fixing permissions does nothing harmful and you don't need to reinstall apps when finished, but it does cause your first reboot to take longer. If you format system, you'll have to reinstall a rom. Formatting data, means you're removing all your apps and settings.

    Are you sure you're on 3.2.0.1? B/C what you describe (errors when formatting) sounds more like 3.0.2.8. When you boot off your card, it should give the version.

    You could reflash your card OR simply extracting the files on the bottom of this post to it to update to 3.2.0.1.

    IF that still will not work (and it really should), you could try the touch screen version (TWRP), by extracting these files to it to convert it to the TWRP version. Those files are also on the bootable sdcard guide. http://androidforums.com/nookcolor-...-twrp-2-1-1-bootable-sd-card-4-22-2012-a.html

    TWRP menus are similar to the ones for recovery and are pretty easy to figure out once you explore it a bit. There's back and home buttons at the top.
     
    donrevo420 likes this.
  3. donrevo420

    donrevo420 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    4
    1
    6
    Hi Colchiro, This worked perfect and I was successful in unrooting my nook color to stock. I really appreciate your help.

    Taman
     
    colchiro likes this.
  4. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Glad it worked for you. :D
     
  5. donrevo420

    donrevo420 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    4
    1
    6
    Hi Colchiro
    after doing the restoration on my nook color i saw that it is showing the internal memory as zero and is also not downloading the books...could u solve it out?

    Taman
     
  6. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    I know very little about B&N stock and don't have a NC to play with.

    What version are you on? What else works/doesn't besides books? Did books ever work?

    Maybe you can tell more about what ROM you had installed, why you returned to stock and what happened since.
     
  7. donrevo420

    donrevo420 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    4
    1
    6
    Hey Colchiro

    First of all m really sorry for late reply. My software version is 1.4.2. I had rooted it with android nookie froyo but somehow was not really happy with the performance, so I decided to return back to stock. When I started with the stock I learnt that its showing the internal memory space as zero. But fortunately now it is working quiet good, and the 1gb internal memory is among the required options.

    Thank you very much for you help. I really appreciate your help.\

    Regards
    Taman
     
  8. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    So it resolved itself? :D
     
  9. donrevo420

    donrevo420 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Apr 30, 2012

    Apr 30, 2012
    4
    1
    6
    ya after a lil conversation with B&n care...I got my answer...but thanks to you as well.
     
  10. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT

Share This Page

Loading...