1. Download our Official Android App: Forums for Android!

Support PLEASE tell me there is a way to disable to voice processing on the Incredible?

Discussion in 'Android Devices' started by Headlands, Oct 20, 2010.

  1. Headlands

    Headlands Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 20, 2010

    Oct 20, 2010
    1
    0
    5
    ^^ Whoops -- sorry for the spelling mistake. ^^

    I migrated from AT&T/iPhone due to crappy coverage, and mostly like the Incredible.

    However, one area that it's pretty bad is voice quality. The reception is fine -- I'm talking about the processing that the phone itself does (when using the handset itself as a phone) to attempt to make the caller at the other end more clear-sounding. It cuts out background noise but is too sensitive and often makes it difficult to understand the person on the other end of the line. When I put the phone on speakerphone mode or use it with Bluetooth in my car I don't seem to have this problem -- it's only when I'm using the handset itself as a phone. When I've been on a single call I've tried switching between the three in my car when stopped, and I can always hear perfectly with the speakerphone or Bluetooth -- when I use the handset is does that weird cutoff thing. I work in audio for a living and it's just like a bad noise gate.

    "Then don't use the handset!" is not a remotely acceptable answer. ;)

    My phone is rooted -- is there a way to turn this poorly designed (to me, that is) processing off? The iPhone had bad reception, but when it had good reception the phone sounded much better when using the handset itself, even though it had some processing as well. If I can't somehow change this processing "feature" on the Incredible, then back it goes to Verizon.

    Thanks!
     

    Advertisement

  2. jbdan

    jbdan Android Expert
    Rank:
    None
    Points:
    513
    Posts:
    7,121
    Joined:
    Jan 31, 2010

    Jan 31, 2010
    7,121
    3,187
    513
    atl ga usa
    Sounds like it might need to go back to Verizon. Could you go to their store and tell/show an employee what you are experiencing and see if they agree something is wrong with it? I've never had this issue my reception/voice-call-quality since day 1 of release has been crystal clear via all avenues
     
  3. ram69

    ram69 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    5
    4
    6
    try lowering the in call volume.sometimes when i have the volume all the way up the caller sounds all muffled and such.
     
  4. Mr. Boom

    Mr. Boom Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    689
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    689
    84
    98
    EOD/UXO
    Nevada
    Gonna state the obvious here, but have you unchecked voice privacy, and changed the cdma settings to evrc=b?
     
  5. wheels1000

    wheels1000 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 19, 2010

    Nov 19, 2010
    1
    0
    5
    Anybody find a solution to this. I can't believe how irritating it is.
     

Share This Page

Loading...