1. Download our Official Android App: Forums for Android!

Support Plug in phone, shuts down PC

Discussion in 'Android Devices' started by axisofoil, May 26, 2011.

  1. axisofoil

    axisofoil Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    136
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    136
    19
    58
    Rocket Scientist
    When I plug my evo 4g into my computer via USB, about 50% of the time my computer just shuts off immediately.

    I imagine this is related to my problems with my seidio dock, as well. Where it will not charge or sync my phone, unless I carefully place the phone about halfway onto the microusb plug in the dock. And then it will only charge, not allow a USB data connection.

    Any ideas?
     

    Advertisement

  2. axisofoil

    axisofoil Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    136
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    136
    19
    58
    Rocket Scientist
    anybody on in the afternoon with a guess?
     
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    sounds like your usb port in your computer is bad.
     
  4. axisofoil

    axisofoil Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    136
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    136
    19
    58
    Rocket Scientist
    So, any ideas why my seidio dock isn't working (I sent one back because of the issue, the second is doing the same thing), on both USB from the computer and from an AC adapter?
     
  5. Robodolemike

    Robodolemike Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    2
    0
    5
    Mine is doing the same thing and started about the same time. Except mine does it about 98% of the time. I'm out of town for work, and where I'm at there is no internet service, so I've been using the Evo to tether my laptop to the web via usb using the paid version of the klink app. It was working great, until about 5 days ago. I went to plug the phone into the computer, and as soon as the usb cable's male connector made contact with the laptops female usb port, the computer died. Not shut down, shut off. I restarted the computer multiple times, and each time I went to plug the phone into the computer, the computer shut off. I don't understand whats going on. Nothing has changed with my setup. I always have windows update OFF. I haven't updated the phone. I've been researching this online and was hoping that it was just a faulty usb cable, but I've bought and tried a new usb cable, and the computer still dies..... I cleaned the usb port on the phone with an alcohol wipe, then made the connection and it worked for about 45mins. Then the computer just shut off... Any help would be greatly appreciated. Oh yeah, I'm running windows vista 32bit. Sorry so long, just trying to be thorough. Thanks.
     
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    welcome to the forums!!!!!!!!!

    sorry to here that you are having issues with your usb cable. you might want to try and plug in other devices via usb to your computer and see if the same thing happens.
     
  7. Robodolemike

    Robodolemike Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    2
    0
    5
    Thanks for the welcome Ocnbrze!
    But yeah, I've tried other usb devices and everything works as it should. I've come to the conclusion, that the usb port on the phone itself is faulty....
     
  8. axisofoil

    axisofoil Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    136
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    136
    19
    58
    Rocket Scientist
    Yeah. That's where I'm at too!

    I'll just have Sprint fix that while I'm waiting for my 3vo.
     
Tags:

Share This Page

Loading...