1. Are you ready for the Galaxy S20? Here is everything we know so far!

Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment

Discussion in 'Android Development' started by steve, Jan 11, 2016.

  1. steve

    steve Developer
    Administrator Thread Starter

    If you happen to run across this build error:
    What you need to do is open your project build.gradle file and replace
    classpath 'com.android.tools.build:gradle:2.0.0-alpha2'
    with
    classpath 'com.android.tools.build:gradle:2.0.0-alpha3'

    It wouldn't hurt to update your Android SDK too.
     


    Deleted User and scary alien like this.

    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...