1. Are you ready for the Galaxy S20? Here is everything we know so far!

Pocket empires problem.

Discussion in 'Android Apps & Games' started by Adauth, Feb 12, 2011.

  1. Adauth

    Adauth Android Expert
    Thread Starter

    A friend of mine recently rooted and flashed a custom ROM to his Moto Droid(liquid Gingerbreadv1.1) and now when he tries to open pocket empires he gets this message, game data corrupted, please reinstall.
    So he has uninstalled and reinstalled 3 times, same thing every time?

    Anyone got any ideas?
     

    Advertisement

  2. Yeahha

    Yeahha Usually off topic

    The game might not be able to run on gingerbread yet, that is why I haven't went to liquid's new rom yet
     
  3. Adauth

    Adauth Android Expert
    Thread Starter

    Anyone else got any suggestions?
     
  4. linas

    linas Lurker

    I'm having the exact same problem on CM7 right now... It's an unofficially supported device (Moto Milestone). Could it maybe be a Pocket Empire server issue?
     
  5. linas

    linas Lurker

    Just confirmed that my friend who's running Pocket Empires on Cyanogen Mod 7 on his HTC Desire Z can open the application just fine. It's not a Gingerbread issue then, and it's not the Pocket Empire server being down... My guess would be an incompatibility with the ROMs we're using.
     
  6. ferrocene

    ferrocene Newbie

    I have an Eris and just upgraded to Gingerbread based on Cyanogen 7 RC0 and I can't play pocket empires. I get the same error, "game data is corrupted. please reinstall".

    Not sure how to contact the developer.
     
  7. andrew86

    andrew86 Lurker

    Im having the same issue with CM7. No matter which nightly i have tried, none seem to work with pocket empires.
     
  8. Archibald

    Archibald Lurker

    I am also facing the same error in pocket empires and i have reinstall the application but the error was not removed,i am searching for its accurate solution and i will share it here as early as i get it.
     
  9. andrew86

    andrew86 Lurker

    So I did find one solution....or half a solution, so this may help narrow down what the problem is.

    If you are on 6.1, and update to 7.0 but do not include the google apps, and do not wipe date, you get into gingerbread, and pocket empires works fine.

    Ive tested several different ways, ive done this and then tried to go back into rom manager and apply the google apps, but that didnt work, ive also tried an older version of google apps from CM 6 but that did not work either.

    So that is what i found out via trial and error, maybe someone could explain MAYBE what is going on.
     
  10. andrew86

    andrew86 Lurker

    So after a little more research i did get everything working. Still dont understand the reason why though. Maybe someone with a little more insight can explain it.

    So Start on 6.1, and you can go ahead and get rom manager up to 3.0, then click update and CM 7.0 pops up, download it and the google apps, and install. DO NOT WIPE DATA. It will go through the install process and gingerbread loads up, market works, google account sync works and POCKET EMPIRES works!!!!

    Still dont understand why this happened though.

    So enjoy everyone.

    PS-I run am a commander and run a alliance on the honor server for dragons, alliance name is Chuck Norris, join if your new to the game or if you need a place to call home.
     
Loading...

Share This Page

Loading...