1. Check out our app, Forums for Android! Download and leave feedback here!

General Poll: Audio/Silent bug after OTA

Discussion in 'Android Devices' started by Peter123, May 28, 2010.

?

Silent/audio bug after OTA survey /w multiple choice

  1. I have experience the silent bug

    14 vote(s)
    38.9%
  2. I have NOT experience the silent bug

    16 vote(s)
    44.4%
  3. I had the silent bug and the phone replacement helped

    3 vote(s)
    8.3%
  4. I had the silent bug and the phone replacement DID NOT help.

    3 vote(s)
    8.3%
  1. Peter123

    Peter123 Well-Known Member
    Thread Starter
    38

    Nov 20, 2009
    405
    24
    38
    Physicist
    A number of us experiencing this audio/silent bug after OTA.
    Let's see how many of us have it and if phone replavement helped.
    Peter


    PS : Sorry for the typos.
     

    Advertisement

  2. alprazolam

    alprazolam Well-Known Member
    143

    Dec 31, 2009
    1,722
    194
    143
    How about a voting choice that says you suddenly developed a sound bug when you found out that you weren't gonna see root and v3 possibly put you out of warranty? :D
     
    Peter123 likes this.
  3. chassum

    chassum Well-Known Member
    58

    Dec 17, 2009
    215
    20
    58
    software QA automation
    TX
    After 2.1 OTA had silent bug crop up 2 or 3 times a day. After getting replacement phone, i've been up 6 days, 22 hours, 2 minutes, 31 seconds with no problems of any kind. :)
     
  4. bjf88

    bjf88 Well-Known Member
    43

    Dec 13, 2009
    384
    37
    43
    Ok, I almost made a new poll, but luckily this one popped up as similar, so I'll resurrect it. VOTE, people!!! I'm really curious...

    However, I do acknowledge that many of those on this forum probably found it because they were having the issue and google directed them here. That's how I found it, well for another issue/question of course, but still. There are thousands of Eris users out there that are just living life oblivious of the fact that this forum exists and that there could be a nasty bug infecting their phone! :O
     
  5. willdogs

    willdogs Well-Known Member
    113

    Dec 7, 2009
    665
    211
    113
    This Poll was for the 2.1 OTA update.

    I think a new poll is needed for the 7/16 Update.
     
  6. bjf88

    bjf88 Well-Known Member
    43

    Dec 13, 2009
    384
    37
    43
    I was curious to know how many have it right now and/or after 2.1. But yes, it will also be good to know if it fixes the bug for anyone.
     
  7. BMF136

    BMF136 Active Member
    16

    May 14, 2010
    39
    1
    16
    I would get the silent bug maybe once every week or two after the OTA but, over the last two weeks or so, I've been getting the silent bug at least daily. Just got the update this morning so I hope it's fixed. I still have the 50% bug but that doesn't really bother me.
     

Share This Page

Loading...