1. Check out our companion app, Forums for Android! Download from Google Play

POP email

Discussion in 'Android Devices' started by czechplastik, Apr 27, 2010.

  1. czechplastik

    czechplastik Well-Known Member
    Thread Starter
    63

    Apr 25, 2010
    343
    42
    63
    Belfast, Northern Ireland
    I set up my phone to forward my Hotmail emails to my phone. Took a while to configure it correctly but working well now.

    One troubling issue is that when I logged into my account from my PC all emails previously in my inbox were now in the deleted folder.

    It seems mail is forwarded then auto deleted from the online account.

    How can I prevent this? On iPhone I was able to receive/reply/forward emails whilst preserving the contents of the account.
     

    Advertisement

  2. Das_Jeeb

    Das_Jeeb Well-Known Member
    16

    Apr 21, 2010
    74
    2
    16
    Go in to mail, press menu, more > settings > send & receive > then make sure 'delete mail on server' is unchecked.
     
  3. czechplastik

    czechplastik Well-Known Member
    Thread Starter
    63

    Apr 25, 2010
    343
    42
    63
    Belfast, Northern Ireland
    It is unchecked, that's why it's mystifying me.

    Any other suggestions?
     
Tags:

Share This Page

Loading...