1. Download our Official Android App: Forums for Android!

Pop Up SMS Default for the Vibrant

Discussion in 'Android Devices' started by D3s7iny, Feb 14, 2011.

  1. D3s7iny

    D3s7iny Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 22, 2008

    Oct 22, 2008
    5
    0
    5
    Ok so I just downloaded handscent SMS and I am loving all the customization. What I don't like is the default vibrant SMS pop up that comes on my home screen every time i get a text. I have disabled notifications on my Messaging app, disabled Auto retrieve and even reset the app's default values.

    This is very annoying that there is not a check box to remove this..

    Anyone have any ideas on how to get rid of this popup??


    P.S. I tried downloading the app SMS POPUP and disabling it just in case that would override the factory installed one. It didn't.
     

    Advertisement

  2. mrsbelpit

    mrsbelpit Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    359
    Joined:
    Oct 12, 2010

    Oct 12, 2010
    359
    60
    53
    go into the stock messaging app, settings, scroll down and uncheck notifications, where it says "display notifications in the status bar"
     
  3. haiyter

    haiyter Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    8
    0
    5
    yup, what mrsbelpit said
     

Share This Page

Loading...