1. Are you ready for the Galaxy S20? Here is everything we know so far!

Popup Message to sync to OneDrive

Discussion in 'Android Devices' started by WJCWJ, Oct 23, 2020.

  1. WJCWJ

    WJCWJ Lurker
    Thread Starter

    Hi there,
    Asking a question regarding my Note 9 – SMN960U, using Android 8.1.
    This starting showing up on my Gallery today – seems like it's asking me to sync to OneDrive which I don't intend to.

    https://ibb.co/kh0v1wm

    If I select "not now", the same popup re-appears every time I enter the Gallery again. Tried syncing to OneDrive as well but it failed to connect my Samsung account to OneDrive account too (only did this to try ridding this message, I'm actually not intending to to upload any photos or videos onto any cloud-based drive)

    Is there a way to get rid of this message?
    Preferably without needing to sync /backup anything to OneDrive.

    Thanks in advance.
     


    robc007 and zakerath like this.
  2. zakerath

    zakerath Lurker

    Ah just seeing this problem too, started for me around 11pm eastern time (or less than a few hours earlier) Saturday Oct 24th, 2020. On both "My Files" and Gallery (default apps). I haven't found a fix yet. Seems too new for google search to bring anything up. The gallery does have a "contact us" option in the top right menu, which redirects you to "samsung members" but I found their privacy policy too invasive for just asking how to disable their new "feature". I tried to find an email for Samsung support but I'm not finding an email, only finding their call, livechat, and social media. I wasn't counting on a call rep to know about this new thing.

    Android 8.0.0. Galaxy s7
    Perhaps "samsung experience 9.0" may be relevant, if I found that next to my android version in "about device".
    20201024_235837.jpg
     
    #2 zakerath, Oct 25, 2020
    Last edited: Oct 25, 2020
    robc007 likes this.
  3. robc007

    robc007 Lurker

    I'm having this problem too. I thought it was the gallery app at first, but it's also showing up if I just unlock my phone with any (?) app open.

    The only Microsoft branded app I've installed is Remote Desktop.
     
  4. robc007

    robc007 Lurker

    More info now:

    Gallery App > Menu > Settings > Cloud sync

    This option brings up a full-screen advertisement for Microsoft OneDrive and prompts me to "Set up two-step verification ... and make sure no one can break in to your Samsung account."

    Also try System settings > Cloud and accounts > Samsung Cloud

    This option also triggers a "Start syncing with One Drive" popup.

    After registering for 2FA for my Samsung account, it shows me that all the documents on my phone were "automatically" backed up at 1am, which is infuriating.

    In the Samsung Cloud menu, tap "Notice"

    This option explains Samsung Cloud was discontinued on September 14, 2020, and "After our feature termination date, you can start storing Music/Document files at Microsoft OneDrive"... which is apparently automatic as I never opted in to any of this cloud BS.

    HOWEVER

    Neither registering for 2FA nor deleting and disabling my phone backup has resolved the problem of the OneDrive popup nag repeatedly appearing on the phone afterward.
     
    #4 robc007, Oct 27, 2020
    Last edited: Oct 27, 2020
    zakerath likes this.
  5. zakerath

    zakerath Lurker

    yeah it's definitely not every app or every default app or every file related app or every samsung branded app for me.

     
  6. zakerath

    zakerath Lurker

    Ahh thank you! Wow that's annoying that it still won't get rid of the popups. I also tried to disable Samsung Cloud in the app permissions but it can't be disabled! I think the best option may be to keep sending messages to Samsung support's twitter (twitter.com/SamsungSupport) and eventually, hopefully, a rep will forward the information. (it doesn't matter how much customer support knows, if it doesn't reach a developer). Any better ideas for also possibly getting info to the devs?
     
  7. robc007

    robc007 Lurker

    I tried tapping through the privacy and "Connect" buttons. These do nothing. It causes the Play Store to pop up and nothing else happens.

    I think the best solution at this point is to abandon the Gallery app because it is effectively malware now.
     
  8. robc007

    robc007 Lurker

    Samsung Gallery v5.4.15.0 is available today. OneDrive nags seem less often but I still see them.
     
    #8 robc007, Oct 30, 2020
    Last edited: Oct 31, 2020
    zakerath likes this.
  9. These popups have been doing my nut since they started but I think I've solved it now. The problem is Samsung Cloud which is being replaced with OneDrive.

    Firstly go into Galaxy Store, find Samsung Cloud under My Apps and disable Auto-Update for it from the "..." menu.

    Then go to Settings - Apps - Samsung Cloud, Force Stop and then Uninstall Updates from the "..." menu, under Storage, Clear Cache and Clear Data. That should do it.
     
    robc007 and zakerath like this.
  10. robc007

    robc007 Lurker

    This problem got much worse for me this week. Now the Camera app is showing the OneDrive nag every time I take a photo.

    I'm going to try the Uninstall Updates trick next.
     
  11. robc007

    robc007 Lurker

    There is one extra step required after uninstalling updates for Samsung Cloud.

    For Galaxy Store, you must go to notification settings and disable the "Important updates" notification category, or turn off notifications entirely. Otherwise you will get a red banner at the top of the screen the next day.
     

Samsung Galaxy Note 9 Forum

The Samsung Galaxy Note 9 release date was August 2018. Features and Specs include a 6.4" inch screen, 12MP camera, 6/8GB RAM, Exynos 9810 processor, and 4000mAh battery.

August 2018
Release Date
0
Reviews
Loading...

Share This Page

Loading...