1. Are you ready for the Galaxy S20? Here is everything we know so far!

Possible Brick

Discussion in 'Android Devices' started by calebd22, Apr 29, 2012.

  1. calebd22

    calebd22 Newbie
    Thread Starter

    Okay hopefully someone can helpe me I was in the middle of rooting my phone and the USB accidentally came uhooked.. When the phone is plugged in though it shows a black screen with HTC and four triangles one in each corner. When the phone is unplugged it shows a white screen with
    Apr 12 2011

    (also this is highlighted in orange but it wont let me click)
    please help if you can i have been up looking at this for over 6 hours now and i cant figure anything out im going to keep looking just please comment if you have an idea thanks

  2. Granite1

    Granite1 Zercron Encrusted Tweezer

    I responded to your other thread in the evo 4g forum but I'll try to help you from here. :)

    First off welcome to the forums!! :)

    On your bootloader where RUU is highlighted try pressing the power button and see what that does.

    If it doesn't get your phone booted, we'll need to get the official RUU in a bootloader format and flash it from Hboot. I'll try and see if we can locate an RUU in the meantime. :)

    Post back if what I sugested above works and we'll go from there.

    Hang tight, I think we can fix this up no problem. :)
    kanushpro and calebd22 like this.
  3. calebd22

    calebd22 Newbie
    Thread Starter

    Okay i replied to the other one too and thanks you. When trying to run the RUU from the screen it doesnt work. But i did download HTC Sync but that isnt recognizing the phone and i have downloaded the Gingerbread RUU so hopefully something helps. Also i wanted to say thank you for taking your time to try and help me out.
  4. calebd22

    calebd22 Newbie
    Thread Starter

    Ok so i really wanted to thank you for helping me and trying to fix me up when you were talking about the RUU i remember that i downloaded one. Once i got that downloaded and installed it on my phone it was fixed :)
    Granite1 likes this.
  5. Granite1

    Granite1 Zercron Encrusted Tweezer

    Excellent!!! :D

    I was hoping the RUU would work from the computer, I guess it did. :)

    Sometimes they are a little finicky, and won't work from the pc. That's why I suggested the bootloader version. No need now!

    Please don't let this little hicup prevent you from rooting. As you can see its pretty hard to brick a phone rooting it. We were able to recover from your issue pretty easily. ;)

    Read all you can, and ask questions, that's why we're here. :)
  6. calebd22

    calebd22 Newbie
    Thread Starter

    Haha no way I rooted my phone again like 5 minutes afterr but im still pretty new and not sure what all cool things you can do with a rooted phone. I didn't even know how to mess with it on the computer before doing a bunch of research last night. Also do you have any siggestions on ROMs that I might try cause I did like cm7 but i love mms messageing so that killed that. But if you would be kind enough and throw some out that you like. From what I have seen so far i think I'm going to try MIUI next :)
  7. th641

    th641 Lurker

    I have the same problem can you help me
  8. scotty85

    scotty85 Extreme Android User

    did the same solution not work for you? did you try it? if running the .exe did not work,we need more info on what you were doing,what happened,and anything else you can think of.
  9. kanushpro

    kanushpro Lurker

    Hi, new to the forums and everything but I am having this exact problem. it stays stuck on htc screen with 4 triangles in the corners when it's plugged in. when I unplug it it goes to that exact screen with RUU highlighted. I have tried several RUU exe's but everytime I run it it gets to updating signature and then gives me an error. any ideas of what I can do?

    edit: Fixed the issue and unbricked the phone. if anyone else runs into this issue i was able to fix it by downloading RUU_Ace_Gingerbread_S_Cingular_US_2.47.502.7_Radio_12.56.60.25_26.10.04.03_M_release_200368_signed.exe

    Other releases were not compatible and kept coming up with errors, but that one worked.
    scotty85 likes this.

Share This Page