1. Check out our companion app, Forums for Android! Download from Google Play

General Possible "silent phone" find.

Discussion in 'Android Devices' started by reinert012, May 22, 2010.

  1. reinert012

    reinert012 Well-Known Member
    Thread Starter
    36

    Mar 25, 2010
    276
    5
    36
    Been messing around for a very long time with apps to see exactly what is causing this, and never found anything. Recently i downloaded Launcherpro and the problem has not come up since then (knock on wood).


    Maybe it could be HTC Sense?

    Who knows.

    Thats all
     

    Advertisement

  2. Well, the window manager (or whatever the tech def of Sense, Home, Helix, Launcher Pro, etc is ;)) has to process and display what the app has to offer..

    ..in other words, you may be on to something.

    We need to hear from others, of course.

    If that bug is only showing itself in Sense.. that would be quite the find, reinert.
     
  3. 0wrx2

    0wrx2 Well-Known Member
    16

    Mar 30, 2010
    73
    2
    16
    im not claiming anything but i thought i read somewhere that unless you are rooted and are able to completely turn off/disable sense, it still runs in the background even when using android home/helix/ect.
     
  4. It's running but not displaying, if Launcher Pro or Helix or whatever is being used. The bug may be related to the actual use of Sense, if anything.

    It would be interesting to see the technical explanation, if this pans out to be what is causing, or contributing, to the bug so many are reporting in these forums.
     
  5. roscuthiii

    roscuthiii Well-Known Member
    36

    Mar 9, 2010
    161
    7
    36
    Physical Security Access Control Officer - or a se
    WA
    This all sounds very... Sense-able...

    (I could't help myself)
     
  6. 0wrx2

    0wrx2 Well-Known Member
    16

    Mar 30, 2010
    73
    2
    16
    i see what youre saying. makes sense...
     
  7. BlazeD OnE

    38

    May 19, 2010
    234
    12
    38

    lolzzzzzzzzz
     
  8. dearley09

    dearley09 Member
    5

    May 19, 2010
    7
    0
    5
    Not to be a downer but I'm running launcherbeta and still have the problem.
     
  9. reinert012

    reinert012 Well-Known Member
    Thread Starter
    36

    Mar 25, 2010
    276
    5
    36
    Debbie Downer!!!
     
  10. libraryclg

    libraryclg Guest

    wah-waaaaaah :D
     
  11. Well there you go. ;)
     
  12. davros

    davros Well-Known Member
    58

    Jan 3, 2010
    486
    15
    58
    Mr Mom, and when I do work, Screen Printer
    Central Mass
    I get it with helix randomly. I don't get many calls, I'm a txtoholic. But when I do get calls they are usually important and of course the evil silent bug rears its ugly head and I miss the call.

    Sent from my Eris using Tapatalk
     
  13. timwaters27

    timwaters27 Active Member
    15

    Jan 21, 2010
    32
    0
    15
    this kills me when it comes to alarms..i was late to work twice in the past 2 weeks because my alarm wouldnt go off. after doing a little experimenting though, it seems like when you hold the phone in the air with nothing around it, the ringtone is fine. but if you put the phone face down on a desk or something, there is no ring. so maybe the sensor on the front of the phone is covered while the phone is in your pocket, disabling the ringtone?
     
  14. No. Mine is in my shirt pocket or case all day with the PS covered and the ringer works fine.
     
  15. timwaters27

    timwaters27 Active Member
    15

    Jan 21, 2010
    32
    0
    15
    could be something intermittent. after all, the silent bug isnt something that happens every single time you get a call..through my experience, i never got the silent bug when the sensor uncovered.
     
  16. roadwarrior

    roadwarrior Member
    16

    Mar 24, 2010
    12
    2
    16
    Does this issue have anything to with possibly having your setting on the 'quiet ring on pickup' setting.

    Menu>Settings>Sound & Display>Quiet ring on pickup
     
  17. htech

    htech Active Member
    16

    Apr 26, 2010
    25
    2
    16
    I have the silent bug and turned off sense. I have done a factory reset three times this week so far. I get the bug with no apps installed other than what you get still got the bug. I did try the calibration for the g sensor and silent when pick up option unchecked as well. Haven't gotten the bug in a day or so yet but the phone feels like it's working up to it again. It gets really slow and keyboard laggy and placing calls get delayed almost thirty seconds. My wifes is fine on Ota. I'm on leak 3. The funny thing is this bug always pops up at the wrong time during a critical call I need to place or get (like a pipe broke in the house and my wife was frantically trying to get a hold of me while I had to reboot in order to take the call). I'm done with htc phones. They look great but every one I have had are crappy phones. Even on windows I had some dialer issues. (ppc6700).
     
  18. bad05gtt

    bad05gtt Well-Known Member
    16

    Dec 30, 2009
    76
    3
    16
    factory
    Pa
    I had the silent phone bug on my phone and i downloaded the app (call log trimmer) and i do not have this issue anymore. just set your (number of calls to keep) to zero. this keeps your call log empty and this works for me. hope this helps !!
     
  19. That remedy came up in another thread. It seems that more than one user has had success unchecking the "quiet ring on pickup" feature in Sound and Display.
     
  20. kevhow

    kevhow Well-Known Member
    18

    Feb 3, 2010
    83
    18
    18
    Delaware
    I figured I'd add to this, because I was getting the silent call problem at least once every 2 or 3 days after I updated to 2.1. Right now, I am running Launcherpro and I don't have the issue.... but I had the issue with Helix, so I'm not sure that the lack of Sense is the solution.

    I think bad05gtt might be onto something with the call log trimmer. I downloaded a different call log app (Call Log Cleaner) about two weeks ago and I can't remember having the silent call issue at all in the last two weeks.

    Of course now that I've said this, I'm sure I'll see the issue all day today....
     
  21. Are you running one of the leaks?
     
  22. kevhow

    kevhow Well-Known Member
    18

    Feb 3, 2010
    83
    18
    18
    Delaware
    Yes i am running version 3
     
  23. Cool.

    I was wondering why somebody with the OTA would be struggling with the issue and finding a solution so soon after 2.1 came out from Verizon (you mentioned "two weeks").
     
  24. McZimi

    McZimi Member
    15

    May 9, 2010
    16
    0
    15
    Actually im using helix and i got the silent phone thing just yesterday
     
  25. flip603

    flip603 Well-Known Member
    38

    Apr 20, 2010
    106
    12
    38
    so has the call long trimmer thing been working for other people?
     

Share This Page

Loading...