1. Download our Official Android App: Forums for Android!

General Possible YouTube workaround...

Discussion in 'Android Devices' started by jlegelis, Feb 3, 2010.

  1. jlegelis

    jlegelis Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    5
    0
    5
    All - sorry if this has been posted already: Like many, my YouTube app is very unreliable when running on the mobile network. However, after disabling the 'mobile network' and using my local WiFi for connectivity, I noticed YouTube was fully reliable. I've since used the networking widgets to test this scenario both ways and can confirm that (for me) the WiFi-only option is a good YouTube workaround. Give it a shot and let me know if it works for you...
     

    Advertisement

  2. DDustiNN

    DDustiNN Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    580
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    580
    63
    98
    This has been posted by multiple people actually, but I don't consider it a "work-around" at all. I am paying for 3G so I can use the internet when I'm away from my computer. If I am at home, I can just use my laptop. Most of the time I am not near a "hot spot" anyway. I just want them to fix it and make it work like it did 2 months ago :(
     
  3. SuperStuff

    SuperStuff Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    91
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    91
    0
    15
    Scientist
    North Carolina
    I agree it's total BS that the last update screwed this up. Worked fine before the update. It's hard to pimp your Eris to folks when the damn youtube videos don't work.
     
  4. ChiTownJim

    ChiTownJim Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,380
    Joined:
    Jan 9, 2010

    Jan 9, 2010
    2,380
    286
    163
    Restaurant Owner and Chef
    Denver
    The last couple weeks my youtube has been working perfectly.. I don't use it very often though

    For awhile it won't work at all so I just stopped using it, then got the itch to give it another go and there it was working right
     
  5. screennamie

    screennamie Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    213
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    213
    9
    36
    I agree with ddustinn this is not a work around and I would also call complete BS.

    And now even still angrier that I just tried it because I gave up on it like chitownjim and it still didn't work. COMPLETE TOTAL BS! that a native app worked and now it doesn't. Wish I could uninstall it.

    Thanks for bringing this back up :sarcasm:

    And no it doesn't work over wifi either. Youtube is dead to me for Eris. :mad:
     
  6. ChiTownJim

    ChiTownJim Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,380
    Joined:
    Jan 9, 2010

    Jan 9, 2010
    2,380
    286
    163
    Restaurant Owner and Chef
    Denver
    Ohh Awesome just went to try it and it doesn't work again... Dammmmmmit
     
  7. Caddyman

    Caddyman Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    3,216
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    he was just trying to help, chill peeps.
     
  8. delta71

    delta71 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Feb 3, 2010

    Feb 3, 2010
    10
    0
    15
    I can only use wifi at my remote house . Only able to viw 50% of utube.
     
  9. zenman

    zenman Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    268
    Joined:
    Feb 3, 2010

    Feb 3, 2010
    268
    81
    53
    I just got my Eris yesterday and noticed youtube wasn't working. Bummer. But at least now I know it's a common problem which means hopefully they're working on a fix.
     
  10. SuperStuff

    SuperStuff Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    91
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    91
    0
    15
    Scientist
    North Carolina
    Someone mentioned that when they turned off the Sense UI the youtube apps worked. Can someone confirm this?
     
  11. foccer

    foccer Newbie
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Jan 13, 2010

    Jan 13, 2010
    16
    0
    35
    I got my eris in late December and have only been able to use the YouTube app on 3g 1-2 times successfully. However, when I read in another thread that WiFi might work I tried It at home and it works 100% of time. I open the app on 3g and It doesn't work, close It, toggle the 3g off WiFi on and the same video works just fine.

    I agree this isn't a workaround but until they fix Im happy I can at least use it at home. Would be nice if it worked In the car though.
     
  12. eurotrash323

    eurotrash323 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    125
    Joined:
    Dec 21, 2009

    Dec 21, 2009
    125
    11
    38

    I have Sense turned off........."Cannot play video"
     

Share This Page

Loading...