1. Download our Official Android App: Forums for Android!

Support Postponed a software update now phone won't turn on...

Discussion in 'Android Devices' started by Lost girl, Aug 4, 2013.

  1. Lost girl

    Lost girl Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 4, 2013

    Aug 4, 2013
    2
    0
    5
    Hi everyone, hope someone can help. I postponed a software update as I am not in a wireless zone and didn't want to use my data for the update. I selected the postpone for one day option. I got a little postponement symbol in the top left hand corner.

    My battery was empty so I plugged the phone in, but it now won't charge. I'm not getting the white lights, or the battery charging symbol, and needless to say the phone won't turn on. I have taken out the battery and put it back in, tried charging via a USB charger in my laptop, but to no avail.

    It's now been plugged into the wall for two hours, but nothing. I have tried pressing all three buttons together and at first was getting battery low, cannot download, but now not even that.

    I am so stressed out and worried about it...what the heck is going on?! Has anyone else had this experience? Its almost as if android has taken the hump because I couldn't download the damned update and now won't let me use my phone.
     

    Advertisement

  2. tdodd

    tdodd Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    160
    Joined:
    Jul 2, 2011

    Jul 2, 2011
    160
    54
    53
    I struggle to see the correlation between what you have done and what has happened. It may simply be a big coincidence. Are you sure that your charging cable is working - or your charging port on the phone? A few people have reported problems with charging and it normally comes down to one of these two things. Check for gunk in the charging port and/or try another cable if you have one.
     
    Lost girl likes this.
  3. Lost girl

    Lost girl Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 4, 2013

    Aug 4, 2013
    2
    0
    5
    Well, the problem has been solved! I plugged it in to my PC at work and it has come back to life, what a relief! Looks like a charger issue, though I don't know why my laptop charger wouldn't work either. I guess because the power from it was too weak!
     

Share This Page

Loading...