1. Check out our app, Forums for Android! Download and leave feedback here!

Support Power Cycling/Random shut offs

Discussion in 'Android Devices' started by johnstanley30, Jun 4, 2010.

  1. johnstanley30

    johnstanley30 Member
    Thread Starter
    15

    Jan 10, 2010
    22
    0
    15
    Phoenix AZ
    I've had this phone for 3 days & noticed it randomly shuts itself off, then powers itself back on. Should I replace it with a different Ally? Or should I wait for a firmware update? Thanks guys
     

    Advertisement

  2. heffe2001

    heffe2001 Well-Known Member
    38

    May 26, 2010
    125
    14
    38
    I've had mine for a week now, and it hasn't ever shut down unless I turned it off. I'd take it back in to verizon and have them check it out.
     
  3. culpin

    culpin Well-Known Member
    16

    Mar 6, 2010
    55
    3
    16
    Definitely take it back and have them replace it. If you're having issues now, you probably got a dud. I'm guessing the battery is coming loose. My fiance just got her new LG Ally and loves it, no issues so far.
     
  4. Gink

    Gink Well-Known Member
    38

    Feb 14, 2010
    233
    11
    38
    Bronco Nation
    Swap it out...it should not be shutting down on you.
     
  5. heffe2001

    heffe2001 Well-Known Member
    38

    May 26, 2010
    125
    14
    38
    I knew I'd jinx it, but I did have a lockup earlier today during navigation, which resulted in a reboot. I had been using several apps prior to the reboot, and most likely didn't shut down everything I had been doing. Hopefully it won't repeat the problem..
     
  6. damager77

    damager77 New Member
    25

    Jun 9, 2010
    3
    0
    25
    Chicago
    Hi - I am having a similar problem. I get the error message:

    "Sorry - Process system is not responding."

    with the options to force quit or wait. Even if I don't select an option - the phone ends up shutting down about 30 seconds after by itself. I can't turn it back on afterwards. I have to actually remove the battery and put it back in, to get the phone to turn on. And then the process repeats itself.

    Anyone else experience this?

    Dud????

    Thanks.
     
Tags:

Share This Page

Loading...