1. Are you ready for the Galaxy S20? Here is everything we know so far!

Power String: can't change the home setting

Discussion in 'Android Apps & Games' started by -Ollie-, Aug 19, 2010.

  1. -Ollie-

    -Ollie- Well-Known Member
    Thread Starter


    I have installed Power Strip, and the very first time I was asked to use my preferred home screen, I selected the existing one (using a GS).
    What I want to do is to have Power String dock displayed if I do a double click on the home key. I played with the settings but it seems that it doesn't work.
    Any hint?


  2. malklavious

    malklavious Member

    Set Power Strip to be your default home application (Home Switcher can do this). In the preferences of Power Strip you can specify your "Preferred Home Screen" to be another one (in my case, dxTop).
  3. -Ollie-

    -Ollie- Well-Known Member
    Thread Starter

    That is my issue!
    In the "Preferred Home Screen", only TwLauncher (Samsung TouchWiz) is available. I don't have any other choice.
    But the very first time the app ran, I had the choice to select Power String.

    I tried to uninstall and reinstall the application, it did not help. When reinstalling, it seems that the app remembers the previous settings.
  4. jwmacdon1231

    jwmacdon1231 Android Expert

    Let me see if I understand. You want to use Power Strip as your main home? If that's the case then that is not possible. PS is only supposed to complement your home launcher.

    Correct me if I'm not understanding the issue.
  5. -Ollie-

    -Ollie- Well-Known Member
    Thread Starter

    Seems that I was unclear, sorry for that.
    I just want to be able to access the Power String dock with a double click on the "home" key.

    Here is what I am doing step by step

    1/ Open Power Strip
    2/ Left key, select "more", click on "home chooser", click on "Power Strip"
    3/ At this point, the phone goes back to the TouchWiz home screen (Galaxy S default home screen)
    4/ Re-open Power Strip, left click, go to "Preferences", "Startup Options"
    5/ Uncheck the "One Home Key Click to..."
    6/ Click two times the "back" key, the phone is back to the apps list
    7/ Open an app, double click "Home" key.
    --> the phone goes back to the TouchWiz home screen, and I don't see the Power String dock
  6. jwmacdon1231

    jwmacdon1231 Android Expert

    Ok, so what you should do is just uninstall power strip. Then re-install it. After installing press the "Home" button. When the "Complete action using" window pops up make sure to check "Use by default for this action" and select Power Strip. After that, go into the "preferences" of power strip. Don't select "more" and don't choose your home that way. Once in "preferences" click "Preferred Home Screen" and select the touchwiz launcher. Than, also make sure the one home key click to power strip is disabled.

    I hope that helps.
  7. -Ollie-

    -Ollie- Well-Known Member
    Thread Starter

    But after uninstall/reinstall, I do not see anymore the "Complete action using" window when clicking the home key.
  8. jwmacdon1231

    jwmacdon1231 Android Expert

    That probably means power strip is still set as default. Click Menu > Settings > Applications > Manage Applications. Then scroll down to Power Strip and click on it. Scroll down to where it says "Launch by default," and make sure to clear defaults.
  9. -Ollie-

    -Ollie- Well-Known Member
    Thread Starter

    I tried that already, and the Launch by Default shows "no default set", and the "clear defaults" button is greyed out :(
    It was the same before uninstalling/reinstalling the app.
  10. jwmacdon1231

    jwmacdon1231 Android Expert

    Oh man. Then I'm stumped. I'll ask around, and see if I can come up with an answer for you. What version of the Galaxy S you using?
  11. -Ollie-

    -Ollie- Well-Known Member
    Thread Starter

    Thank you for paying so much attention to this issue.
    I'd like to have an email address to contact the developper, but I haven't found any so far.
  12. jwmacdon1231

    jwmacdon1231 Android Expert

    -Ollie- likes this.
  13. -Ollie-

    -Ollie- Well-Known Member
    Thread Starter

    Thanks for the email address!
  14. jwmacdon1231

    jwmacdon1231 Android Expert

    No problem. I've asked people on twitter and some other friends I know that have the Galaxy S, and the ones that do use Power Strip have not had the issue you're having.

    The only thing left to do is email the dev, and see if they can help.

    Sorry I couldn't get it solved for you. Hope you get it figured out.

    Here is an alternative, though. If you can't get it to work then try using an app called QuickDesk. It works similar to Power Strip. Its supposed to complement your home launcher. I switch between the two every once and a while. Here's the link QuickDesk BETA vBETA 0.3 Application for Android | Productivity

Share This Page