1. Download our Official Android App: Forums for Android!

Support Predictive text is suddenly suggesting email addresses from google contacts

Discussion in 'Android Help' started by barneytoe, Jan 4, 2016.

  1. barneytoe

    barneytoe Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Jul 25, 2011

    Jul 25, 2011
    13
    1
    16
    Male
    Denver, CO
    Samsung Galaxy Edge running Lollipop, and I use Textra for text messages.

    Sometime in DEC my predictive text feature suddenly started suggesting email addresses from Google contacts. Very annoying and not sure what changed.

    To be clear, the suggestions are basically ANY email address I've ever corresponded with, not necessarily those that are only saved in my contacts.

    For example, I start texting the word "and" and predictive text will suggest andy.someone@comcast.net.

    thanks in advance.

     

    Advertisement

  2. barneytoe

    barneytoe Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Jul 25, 2011

    Jul 25, 2011
    13
    1
    16
    Male
    Denver, CO
    I should add that I tried changing default text app from Textra to Samsung default and same problem exists, so this isn't a Textra app problem.
     
  3. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member
    Rank:
     #8
    Points:
    3,118
    Posts:
    32,107
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,107
    24,092
    3,118
    Scotland
    Generally speaking, it's the keyboard which offers predictions, not the app.

    What keyboard are you using? Have you downloaded a 3rd Party Keyboard or are you just using the KB that came with your phone?
     
  4. barneytoe

    barneytoe Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Jul 25, 2011

    Jul 25, 2011
    13
    1
    16
    Male
    Denver, CO
    Thanks El Presidente. Problem solved! I was using Samsung Keyboard and just changed to Swype and problem now resolved.

    For the rest of you, can find default keyboard settings here: Settings - > Language & input -> Default Keyboard.
     
    El Presidente likes this.

Share This Page

Loading...