1. Check out our companion app, Forums for Android! Download from Google Play

Prestigio PMP5588C Factory Reset stuck?

Discussion in 'Android Questions' started by Android Question, Aug 19, 2013.

  1. Android Question

    Thread Starter

    Hello!

    I have a Prestigio Multipad 8.0 HD, i have it like for a week now, and today it froze, so i did the usual what i do with my android things, i pressed the poewr button until it restarted. Wird thing it straight went to the first time setup wizard...and now it writes that my memory is full: all the 46MB it can see, even tho it has 8GB free space. So i went for factory reset, its been Powering Off for 30 minutes now and still haven't restarted yet. I tried to power off-and back on many times, no luck, same problem, same stuck after I try to factory reset.

    Any idea?

    The tablet was not rooted, barely used so far.
     

    Advertisement

  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    343

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    Welcome to Android Forums. Sorry for the delay in responding to your questions.

    I have searched Google and this forum site. I can't find anything other than how to root it (Nobody seems to have a forum site for them just yet either, even though the company seemed to have a lot of models-even a few with 3G radios)
    You might need to just swap for new one at place you purchased, or at Pretigio's web site. Not sure which one applies to your situation.

    Hope this little bit of info was useful.
    AndyOpie150
     
  3. Leffy

    Leffy New Member
    5

    Aug 19, 2013
    3
    0
    5
    Hello Opie, thanks for the welcome!

    So, here is the thing, i tried to enter the boot screen or whatever is it by holding down the power and the + volume button and this is what it writes:
    " Can't mount 'factory'. wipe it!
    Formatting /factory...
    Factory wipe failed."
     

Share This Page

Loading...