1. Download our Official Android App: Forums for Android!

Preventing Gmail from autochecking for new mail?

Discussion in 'Android Apps & Games' started by blizeH, Sep 25, 2012.

  1. blizeH

    blizeH Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    59
    Joined:
    Jun 25, 2012

    Jun 25, 2012
    59
    1
    16
    Hi,

    I'm not sure if this is possible, but on my Galaxy S3 I constantly get notifications for new email - I have found an option to disable those notifications, but will it still be actively downloading them etc in the background?

    Ideally I only want to see new emails when I actually load the app.

    Thanks :)
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor
    Rank:
     #23
    Points:
    1,108
    Posts:
    14,867
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    14,867
    4,565
    1,108
    Male
    Menu button>settings>accounts and sync>google account>uncheck gmail
     
    blizeH likes this.
  3. blizeH

    blizeH Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    59
    Joined:
    Jun 25, 2012

    Jun 25, 2012
    59
    1
    16
    Thanks, I can't find that in particular but I can go:

    Menu button -> Settings -> Goggle Account -> Gmail sync -> Google Account -> Sync Gmail?

    Is that the one? Also, will that remove the mail from my account? :D
     
  4. chanchan05

    chanchan05 The Doctor
    Rank:
     #23
    Points:
    1,108
    Posts:
    14,867
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    14,867
    4,565
    1,108
    Male
    Nope it wont remove the mail. It just means it wont download emails unless you open the app and click on refresh
     
    blizeH likes this.
  5. blizeH

    blizeH Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    59
    Joined:
    Jun 25, 2012

    Jun 25, 2012
    59
    1
    16
    Perfect, thjank you!
     
  6. rus1499

    rus1499 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    3
    0
    5
    Male
    Niagara
    I am having the opposite problem I have synched all my e mails and can not get notifications unless i go into them and hit refresh
     
  7. mallen2

    mallen2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 9, 2012

    Oct 9, 2012
    4
    0
    5
    I have the same issue and have to hit refresh. Not if its because I have synch turned off. i do this because I don't want all the Google contacts etc. downloaded to my phone. Is there a way to sync just the mail and not the contacts?
     
  8. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,138
    Posts:
    33,068
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    33,068
    27,801
    4,138
    Male
    IT
    Pennsylvania
    If you go to menu>settings>accounts & sync and tap on the gmail account you can uncheck sync contacts.
     

Share This Page

Loading...